lib64polkit2-0.9-9pclos2011.x86_64.rpm


Advertisement

Description

lib64polkit2 - Authorization Toolkit

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64polkit2
Package version 0.9
Package release 9pclos2011
Package architecture x86_64
Package type rpm
Installed size 193.90 KB
Download size 193.90 KB
Official Mirror ftp.nluug.nl
PolicyKit is a toolkit for defining and handling authorizations.
It is used to allows unprivileged processes to speak to
privileged processes.

Alternatives

Package Version Architecture Repository
lib64polkit2 - - -

Requires

Name Value
ConsoleKit >= 0.2.1
dbus >= 0.90
dbus-glib >= 0.70
glib2 >= 2.6.0
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libdbus-1.so.3()(64bit) -
libexpat.so.1()(64bit) -
libglib-2.0.so.0()(64bit) -
libpolkit.so.2()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
pam >= 0.99.6
policykit = 0.9-9pclos2011
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
lib64polkit2 = 0.9-9pclos2011
lib64polkit2(x86-64) = 0.9-9pclos2011
libpolkit-dbus.so.2()(64bit) -
libpolkit-grant.so.2()(64bit) -
libpolkit.so.2()(64bit) -

Download

Type URL
Binary Package lib64polkit2-0.9-9pclos2011.x86_64.rpm
Source Package policykit-0.9-9pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64polkit2 rpm package:
    # apt-get install lib64polkit2

See Also

Package Description
lib64polkitqt5-qt5-devel-0.112.0-3pclos2016.x86_64.rpm Development files for PolicyKit Qt 5 bindings
lib64poppler-cpp-devel-0.35.0-1pclos2015.x86_64.rpm Development files for poppler-cpp
lib64poppler-cpp0-0.35.0-1pclos2015.x86_64.rpm PDF rendering library - C++ backend
lib64poppler-devel-0.35.0-1pclos2015.x86_64.rpm Development files for poppler
lib64poppler-glib-devel-0.35.0-1pclos2015.x86_64.rpm Development files for poppler's glib binding
lib64poppler-glib8-0.35.0-1pclos2015.x86_64.rpm PDF rendering library - glib binding
lib64poppler-qt4-4-0.35.0-1pclos2015.x86_64.rpm PDF rendering library - Qt4 backend
lib64poppler-qt4-devel-0.35.0-1pclos2015.x86_64.rpm Development files for poppler-qt4
lib64poppler-qt5-1-0.35.0-1pclos2015.x86_64.rpm PDF rendering library - Qt5 backend
lib64poppler-qt5-devel-0.35.0-1pclos2015.x86_64.rpm Development files for poppler-qt5
lib64poppler13-0.16.7-2pclos2013.x86_64.rpm PDF rendering library
lib64poppler46-0.26.5-1pclos2014.x86_64.rpm PDF rendering library
lib64poppler54-0.35.0-1pclos2015.x86_64.rpm PDF rendering library
lib64popt-devel-1.16-1pclos2011.x86_64.rpm Development headers and libraries for popt
lib64popt0-1.16-1pclos2011.x86_64.rpm Main popt library
Advertisement
Advertisement