lib64pq9.3_5-9.3.5-2pclos2016.x86_64.rpm


Advertisement

Description

lib64pq9.3_5 - The shared libraries required for any PostgreSQL clients

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64pq9.3_5
Package version 9.3.5
Package release 2pclos2016
Package architecture x86_64
Package type rpm
Installed size 192.01 KB
Download size 192.01 KB
Official Mirror ftp.nluug.nl
C and C++ libraries to enable user programs to communicate with the PostgreSQL
database backend. The backend can be on another machine and accessed through
TCP/IP.

Alternatives

Package Version Architecture Repository
lib64pq9.3_5-9.3.5-3pclos2017.x86_64.rpm 9.3.5 x86_64 PCLinuxOS Retro
lib64pq9.3_5 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libssl.so.1.0.0()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
lib64pq9.3_5 = 9.3.5-2pclos2016
lib64pq9.3_5(x86-64) = 9.3.5-2pclos2016
lib64pq9.3_5-virtual = 9.3
libpq = 9.3.5-2pclos2016
libpq.so.5()(64bit) -
postgresql-libs = 9.3.5-2pclos2016

Conflicts

Name Value
lib64pq9.0_5 -
lib64pq9.1_5 -
lib64pq9.2_5 -
lib64pq9.3_5-virtual < 9.3
libpq3 = 8.0.2

Download

Type URL
Binary Package lib64pq9.3_5-9.3.5-2pclos2016.x86_64.rpm
Source Package postgresql9.3-9.3.5-2pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64pq9.3_5 rpm package:
    # apt-get install lib64pq9.3_5

See Also

Package Description
lib64prelude-devel-1.0.1-1pclos2013.x86_64.rpm Libraries, includes, etc. for developing Prelude IDS sensors
lib64prelude-static-devel-1.0.1-1pclos2013.x86_64.rpm Static libraries for developing Prelude IDS sensors
lib64prelude2-1.0.1-1pclos2013.x86_64.rpm Prelude Hybrid Intrusion Detection System Library
lib64proj-devel-4.9.2-2pclos2016.x86_64.rpm Cartographic projection software - Development files
lib64proj-static-devel-4.9.2-2pclos2016.x86_64.rpm Cartographic projection software - Development files
lib64proj9-4.9.2-2pclos2016.x86_64.rpm Cartographic projection software - Libraries
lib64projectm-devel-2.1.0-6pclos2015.x86_64.rpm Visualization library for OpenGL based on Milkdrop
lib64projectm2-2.1.0-6pclos2015.x86_64.rpm Visualization library for OpenGL based on Milkdrop
lib64projectm2-libvisual-2.1.0-6pclos2015.x86_64.rpm Libvisual Collaboration for ProjectM
lib64projectm2-qt-2.1.0-6pclos2015.x86_64.rpm Visualization library for OpenGL based on Milkdrop
lib64protobuf-devel-2.5.0-4pclos2013.x86_64.rpm Protocol Buffers - Google's data interchange format
lib64protobuf8-2.5.0-4pclos2013.x86_64.rpm Protocol Buffers - Google's data interchange format
lib64proxy-devel-0.4.11-1pclos2013.x86_64.rpm Development files for libproxy
lib64proxy-gnome-0.4.11-1pclos2013.x86_64.rpm Plugin for libproxy and gnome
lib64proxy-networkmanager-0.4.11-1pclos2013.x86_64.rpm Plugin for libproxy and NetworkManager
Advertisement
Advertisement