lib64prelude-static-devel-1.0.1-1pclos2013.x86_64.rpm


Advertisement

Description

lib64prelude-static-devel - Static libraries for developing Prelude IDS sensors

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64prelude-static-devel
Package version 1.0.1
Package release 1pclos2013
Package architecture x86_64
Package type rpm
Installed size 2.87 MB
Download size 2.87 MB
Official Mirror ftp.nluug.nl
Libraries, include files, etc you can use to develop Prelude IDS
sensors using the Prelude Library. The Prelude Library is a
collection of generic functions providing communication between
the Prelude Hybrid IDS suite componentst It provides a convenient
interface for sending alerts to Prelude Manager with transparent
SSL, failover and replication support, asynchronous events and
timer interfaces, an abstracted configuration API (hooking at the
commandline, the configuration line, or wide configuration,
available from the Manager), and a generic plugin API. It allows
you to easily turn your favorite security program into a Prelude
sensor.

Alternatives

Package Version Architecture Repository
lib64prelude-static-devel - - -

Requires

Name Value
lib64prelude-devel = 1.0.1-1pclos2013
libltdl-devel -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
lib64prelude-static-devel = 1.0.1-1pclos2013
lib64prelude-static-devel(x86-64) = 1.0.1-1pclos2013
prelude-static-devel = 1.0.1-1pclos2013

Obsoletes

Name Value
lib64prelude2-static-devel < 1.0.1-1pclos2013

Download

Type URL
Binary Package lib64prelude-static-devel-1.0.1-1pclos2013.x86_64.rpm
Source Package libprelude-1.0.1-1pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64prelude-static-devel rpm package:
    # apt-get install lib64prelude-static-devel

See Also

Package Description
lib64prelude2-1.0.1-1pclos2013.x86_64.rpm Prelude Hybrid Intrusion Detection System Library
lib64proj-devel-4.9.2-2pclos2016.x86_64.rpm Cartographic projection software - Development files
lib64proj-static-devel-4.9.2-2pclos2016.x86_64.rpm Cartographic projection software - Development files
lib64proj9-4.9.2-2pclos2016.x86_64.rpm Cartographic projection software - Libraries
lib64projectm-devel-2.1.0-6pclos2015.x86_64.rpm Visualization library for OpenGL based on Milkdrop
lib64projectm2-2.1.0-6pclos2015.x86_64.rpm Visualization library for OpenGL based on Milkdrop
lib64projectm2-libvisual-2.1.0-6pclos2015.x86_64.rpm Libvisual Collaboration for ProjectM
lib64projectm2-qt-2.1.0-6pclos2015.x86_64.rpm Visualization library for OpenGL based on Milkdrop
lib64protobuf-devel-2.5.0-4pclos2013.x86_64.rpm Protocol Buffers - Google's data interchange format
lib64protobuf8-2.5.0-4pclos2013.x86_64.rpm Protocol Buffers - Google's data interchange format
lib64proxy-devel-0.4.11-1pclos2013.x86_64.rpm Development files for libproxy
lib64proxy-gnome-0.4.11-1pclos2013.x86_64.rpm Plugin for libproxy and gnome
lib64proxy-networkmanager-0.4.11-1pclos2013.x86_64.rpm Plugin for libproxy and NetworkManager
lib64proxy-webkit-0.4.11-1pclos2013.x86_64.rpm Plugin for libproxy and webkit
lib64proxy1-0.4.11-1pclos2013.x86_64.rpm A library handling all the details of proxy configuration
Advertisement
Advertisement