lib64proxy1-0.4.11-1pclos2013.x86_64.rpm


Advertisement

Description

lib64proxy1 - A library handling all the details of proxy configuration

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64proxy1
Package version 0.4.11
Package release 1pclos2013
Package architecture x86_64
Package type rpm
Installed size 157.21 KB
Download size 157.21 KB
Official Mirror ftp.nluug.nl
libproxy offers the following features:
* extremely small core footprint (< 35K)
* no external dependencies within libproxy core
(libproxy plugins may have dependencies)
* only 3 functions in the stable external API
* dynamic adjustment to changing network topology
* a standard way of dealing with proxy settings across all scenarios
* a sublime sense of joy and accomplishment

Alternatives

Package Version Architecture Repository
lib64proxy1 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libproxy-pac >= 0.4.11
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
lib64proxy1 = 0.4.11-1pclos2013
lib64proxy1(x86-64) = 0.4.11-1pclos2013
libproxy.so.1()(64bit) -

Obsoletes

Name Value
lib64proxy-mozjs < 0.4.11-1pclos2013
libproxy0 -

Download

Type URL
Binary Package lib64proxy1-0.4.11-1pclos2013.x86_64.rpm
Source Package libproxy-0.4.11-1pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64proxy1 rpm package:
    # apt-get install lib64proxy1

See Also

Package Description
lib64psiconv6-0.9.8-14pclos2011.x86_64.rpm PSION 5(MX) file format data conversion library
lib64psiconv6-devel-0.9.8-14pclos2011.x86_64.rpm PSION 5(MX) file format data conversion library
lib64pst-devel-0.6.61-2pclos2016.x86_64.rpm Library and header files for the libpst library
lib64pst4-0.6.61-2pclos2016.x86_64.rpm A shared library for .pst files support
lib64pstoedit-devel-3.50-7pclos2013.x86_64.rpm Static libraries and header files for pstoedit development
lib64pstoedit-devel-3.50-8pclos2016.x86_64.rpm Static libraries and header files for pstoedit development
lib64pstoedit0-3.50-7pclos2013.x86_64.rpm Pstoedit libraries
lib64pstoedit0-3.50-8pclos2016.x86_64.rpm Pstoedit libraries
lib64pt-devel-2.10.11-2pclos2016.x86_64.rpm Portable Windows Libary development files
lib64pt2-2.10.11-2pclos2016.x86_64.rpm Portable Windows Libary
lib64pt2-plugins-2.10.11-2pclos2016.x86_64.rpm Main plugins for ptlib
lib64pt2-plugins-avc-2.10.11-2pclos2016.x86_64.rpm AVC plugin for ptlib
lib64pt2-plugins-dc-2.10.11-2pclos2016.x86_64.rpm Dc plugin for ptlib
lib64ptexenc-devel-20160523-1pclos2017.x86_64.rpm Library for Japanese pTeX
lib64ptexenc-static-devel-20160523-1pclos2017.x86_64.rpm Library for Japanese pTeX
Advertisement
Advertisement