lib64pt2-plugins-2.10.11-2pclos2016.x86_64.rpm


Advertisement

Description

lib64pt2-plugins - Main plugins for ptlib

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64pt2-plugins
Package version 2.10.11
Package release 2pclos2016
Package architecture x86_64
Package type rpm
Installed size 430.62 KB
Download size 430.62 KB
Official Mirror ftp.nluug.nl
This package contains the oss, alsa, pulse and v4l2 plugins for ptlib.

Alternatives

Package Version Architecture Repository
lib64pt2-plugins - - -

Requires

Name Value
lib64pt2 = 2.10.11-2pclos2016
libasound.so.2()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libesd.so.0()(64bit) -
libgcc_s.so.1()(64bit) -
libm.so.6()(64bit) -
libpt.so.2.10.11()(64bit) -
libpulse-simple.so.0()(64bit) -
libpulse.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libv4l2.so.0()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
alsa_pwplugin.so()(64bit) -
esd_pwplugin.so()(64bit) -
lib64pt2-plugins = 2.10.11-2pclos2016
lib64pt2-plugins(x86-64) = 2.10.11-2pclos2016
oss_pwplugin.so()(64bit) -
ptlib-plugins = 2.10.11-2pclos2016
ptlib-plugins-alsa = 2.10.11-2pclos2016
ptlib-plugins-oss = 2.10.11-2pclos2016
ptlib-plugins-pulse = 2.10.11-2pclos2016
ptlib-plugins-v4l2 = 2.10.11-2pclos2016
pulse_pwplugin.so()(64bit) -
v4l2_pwplugin.so()(64bit) -

Obsoletes

Name Value
lib64pt2-plugins < 2.4.1-2mdv

Download

Type URL
Binary Package lib64pt2-plugins-2.10.11-2pclos2016.x86_64.rpm
Source Package ptlib-2.10.11-2pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64pt2-plugins rpm package:
    # apt-get install lib64pt2-plugins

See Also

Package Description
lib64pt2-plugins-avc-2.10.11-2pclos2016.x86_64.rpm AVC plugin for ptlib
lib64pt2-plugins-dc-2.10.11-2pclos2016.x86_64.rpm Dc plugin for ptlib
lib64ptexenc-devel-20160523-1pclos2017.x86_64.rpm Library for Japanese pTeX
lib64ptexenc-static-devel-20160523-1pclos2017.x86_64.rpm Library for Japanese pTeX
lib64ptexenc1-20160523-1pclos2017.x86_64.rpm Library for Japanese pTeX
lib64pth-devel-2.0.7-3pclos2016.x86_64.rpm GNU Pth - GNU Portable Threads (Headers and Static Libs)
lib64pth20-2.0.7-3pclos2016.x86_64.rpm GNU Pth - GNU Portable Threads
lib64ptp2_1-1.1.10-1pclos2011.x86_64.rpm Library to access digital cameras via PTP
lib64ptp2_1-devel-1.1.10-1pclos2011.x86_64.rpm Headers and links to compile against the "lib64ptp2_1" library
lib64pugixml-devel-1.6-1pclos2015.x86_64.rpm Development files for pugixml library
lib64pugixml1-1.6-1pclos2015.x86_64.rpm A light-weight C++ XML processing library
lib64pulseaudio-devel-10.0-2pclos2017.x86_64.rpm Headers and libraries for PulseAudio client development
lib64pulseaudio0-10.0-2pclos2017.x86_64.rpm Libraries for PulseAudio clients
lib64pulseglib20-10.0-2pclos2017.x86_64.rpm GLIB 2.x bindings for PulseAudio clients
lib64purple0-2.11.0-1pclos2016.x86_64.rpm The libpurple library for IM clients like Pidgin and Finch
Advertisement
Advertisement