lib64pwquality-devel-1.3.0-1pclos2016.x86_64.rpm


Advertisement

Description

lib64pwquality-devel - Files needed for developing PAM-aware applications and modules for PAM

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64pwquality-devel
Package version 1.3.0
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 10.05 KB
Download size 10.05 KB
Official Mirror ftp.nluug.nl
Files needed for development of applications using the libpwquality
library.
See the pwquality.h header file for the API.

Alternatives

Package Version Architecture Repository
lib64pwquality-devel - - -

Requires

Name Value
devel(libcrack(64bit)) -
lib64pwquality1 -
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libpwquality(64bit)) -
lib64pwquality-devel = 1.3.0-1pclos2016
lib64pwquality-devel(x86-64) = 1.3.0-1pclos2016
libpwquality-devel = 1.3.0
pkgconfig(pwquality) = 1.3.0

Obsoletes

Name Value
libpwquality-devel < 1.3.0

Download

Type URL
Binary Package lib64pwquality-devel-1.3.0-1pclos2016.x86_64.rpm
Source Package libpwquality-1.3.0-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64pwquality-devel rpm package:
    # apt-get install lib64pwquality-devel

See Also

Package Description
lib64pwquality1-1.3.0-1pclos2016.x86_64.rpm A library for password generation and password quality checking
lib64px-devel-0.6.4-2pclos2011.x86_64.rpm A library to read Paradox DB files (Development)
lib64px0-0.6.4-2pclos2011.x86_64.rpm A library to read Paradox DB files
lib64pygame1.9-devel-1.9.1-4pclos2014.x86_64.rpm Pygame development headers
lib64pyside1-1.2.1-1pclos2013.x86_64.rpm PySide core library
lib64pyside1-1.2.2-1pclos2015.x86_64.rpm PySide core library
lib64pytalloc-util-devel-3.5.9-2pclos2013.x86_64.rpm Utility functions for using talloc objects with Python
lib64pytalloc-util2-3.5.9-2pclos2013.x86_64.rpm Utility functions for using talloc objects with Python
lib64python-devel-2.7.9-5pclos2016.x86_64.rpm The libraries and header files needed for Python development
lib64python2.6-2.6.6-2pclos2011.x86_64.rpm Shared libraries for Python 2.6.6
lib64python2.7-2.7.9-5pclos2016.x86_64.rpm Shared libraries for Python 2.7.9
lib64python3-devel-3.4.3-4pclos2016.x86_64.rpm The libraries and header files needed for Python development
lib64python3-pyside1-1.2.2-1pclos2015.x86_64.rpm PySide core library
lib64python3-shiboken1-1.2.2-1pclos2015.x86_64.rpm Shiboken Generator core lib
lib64python3.4-3.4.3-4pclos2016.x86_64.rpm Shared libraries for Python 3.4.3
Advertisement
Advertisement