lib64python-devel-2.7.9-5pclos2016.x86_64.rpm


Advertisement

Description

lib64python-devel - The libraries and header files needed for Python development

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64python-devel
Package version 2.7.9
Package release 5pclos2016
Package architecture x86_64
Package type rpm
Installed size 35.10 MB
Download size 35.10 MB
Official Mirror ftp.nluug.nl
The Python programming language's interpreter can be extended with
dynamically loaded extensions and can be embedded in other programs.
This package contains the header files and libraries needed to do
these types of tasks.
Install lib64python-devel if you want to develop Python extensions.  The
python package will also need to be installed.  You'll probably also
want to install the python-docs package, which contains Python
documentation.

Alternatives

Package Version Architecture Repository
lib64python-devel - - -

Requires

Name Value
devel(libdl(64bit)) -
devel(libm(64bit)) -
devel(libutil(64bit)) -
lib64python2.7 = 2.7.9
pkgconfig -
python >= 2.7
python = 2.7.9
python-rpm-macros -
python2-rpm-macros -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libpython2.7(64bit)) -
lib64python-devel = 2.7.9-5pclos2016
lib64python-devel(x86-64) = 2.7.9-5pclos2016
libpython-devel = 2.7.9-5pclos2016
pkgconfig(python) = 2.7
pkgconfig(python-2.7) = 2.7
pkgconfig(python2) = 2.7
python-devel = 2.7.9-5pclos2016

Obsoletes

Name Value
lib64python2.6-devel -
python-devel < 2.7.9

Download

Type URL
Binary Package lib64python-devel-2.7.9-5pclos2016.x86_64.rpm
Source Package python-2.7.9-5pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64python-devel rpm package:
    # apt-get install lib64python-devel

See Also

Package Description
lib64python2.6-2.6.6-2pclos2011.x86_64.rpm Shared libraries for Python 2.6.6
lib64python2.7-2.7.9-5pclos2016.x86_64.rpm Shared libraries for Python 2.7.9
lib64python3-devel-3.4.3-4pclos2016.x86_64.rpm The libraries and header files needed for Python development
lib64python3-pyside1-1.2.2-1pclos2015.x86_64.rpm PySide core library
lib64python3-shiboken1-1.2.2-1pclos2015.x86_64.rpm Shiboken Generator core lib
lib64python3.4-3.4.3-4pclos2016.x86_64.rpm Shared libraries for Python 3.4.3
lib64pyzy-devel-0.1.0-1pclos2013.x86_64.rpm Development tools for pyzy
lib64pyzy1.0_0-0.1.0-1pclos2013.x86_64.rpm Libraries for pyzy
lib64qalculate-devel-0.9.9-1pclos2016.x86_64.rpm Headers and development files for libqalculator
lib64qalculate6-0.9.9-1pclos2016.x86_64.rpm Libqalculate is the library for qalculate
lib64qassistantclient1-3.3.8b-2pclos2015.x86_64.rpm Qt3 - Shared libraries
lib64qca2-2.1.1-1pclos2016.x86_64.rpm Libraries for QCA
lib64qca2-devel-2.1.1-1pclos2016.x86_64.rpm Development files for QCA
lib64qca2-qt5-devel-2.1.1-1pclos2016.x86_64.rpm Development files for QCA
lib64qca2-qt5_2-2.1.1-1pclos2016.x86_64.rpm Libraries for QCA
Advertisement
Advertisement