lib64qassistantclient1-3.3.8b-2pclos2015.x86_64.rpm


Advertisement

Description

lib64qassistantclient1 - Qt3 - Shared libraries

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lib64qassistantclient1-3.3.8b-2pclos2015.x86_64.rpm
Package name lib64qassistantclient1
Package version 3.3.8b
Package release 2pclos2015
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 42.30 KB
Installed size 42.30 KB
Qt3 - Shared libraries

Alternatives

Package Version Architecture Repository
lib64qassistantclient1 - - -

Requires

Name Value
libICE.so.6()(64bit) -
libSM.so.6()(64bit) -
libX11.so.6()(64bit) -
libXcursor.so.1()(64bit) -
libXext.so.6()(64bit) -
libXft.so.2()(64bit) -
libXinerama.so.1()(64bit) -
libXrandr.so.2()(64bit) -
libXrender.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libdl.so.2()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgcc_s.so.1()(64bit) -
libjpeg.so.8()(64bit) -
libm.so.6()(64bit) -
libmng.so.1()(64bit) -
libpng12.so.0()(64bit) -
libpthread.so.0()(64bit) -
libqt-mt.so.3()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
lib64qassistantclient1 = 3.3.8b-2pclos2015
lib64qassistantclient1(x86-64) = 3.3.8b-2pclos2015
libqassistantclient.so.1()(64bit) -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lib64qassistantclient1-3.3.8b-2pclos2015.x86_64.rpm
Source Package qt3-3.3.8b-2pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64qassistantclient1 rpm package:
    # apt-get install lib64qassistantclient1

See Also

Package Description
lib64qca2-2.1.1-1pclos2016.x86_64.rpm Libraries for QCA
lib64qca2-devel-2.1.1-1pclos2016.x86_64.rpm Development files for QCA
lib64qca2-qt5-devel-2.1.1-1pclos2016.x86_64.rpm Development files for QCA
lib64qca2-qt5_2-2.1.1-1pclos2016.x86_64.rpm Libraries for QCA
lib64qgpgme7-1.8.0-1pclos2017.x86_64.rpm GpgME++ - C++ bindings/wrapper for gpgme
lib64qhull-devel-2012.1-1pclos2013.x86_64.rpm Header files and libraries for development with qhull
lib64qhull-static-devel-2012.1-1pclos2013.x86_64.rpm Static library for development with qhull
lib64qhull6-2012.1-1pclos2013.x86_64.rpm Shared libraries for qhull
lib64qimageblitz-devel-4.0.0-2pclos2011.x86_64.rpm Development files for qimageblitz
lib64qimageblitz4-4.0.0-2pclos2011.x86_64.rpm Blitz library
lib64qjson-devel-0.9.0-1pclos2017.x86_64.rpm Development files for QJson
lib64qjson-qt5-devel-0.9.0-1pclos2017.x86_64.rpm Development files for QJson-qt5
lib64qjson-qt5_0-0.9.0-1pclos2017.x86_64.rpm Qt5-based library that maps JSON data to QVariant objects
lib64qjson0-0.9.0-1pclos2017.x86_64.rpm QJson is a qt4-based library that maps JSON data to QVariant objects
lib64qmi-glib-devel-1.16.2-1pclos2017.x86_64.rpm Header files and development libraries for libqmi
Advertisement
Advertisement