lib64qca2-qt5_2-2.1.1-1pclos2016.x86_64.rpm


Advertisement

Description

lib64qca2-qt5_2 - Libraries for QCA

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64qca2-qt5_2
Package version 2.1.1
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 2.25 MB
Download size 2.25 MB
Official Mirror ftp.nluug.nl
Libraries for QCA.

Alternatives

Package Version Architecture Repository
lib64qca2-qt5_2 - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcrypt.so.11()(64bit) -
libnss3.so()(64bit) -
libpkcs11-helper.so.1()(64bit) -
libqca-qt5.so.2()(64bit) -
libsasl2.so.2()(64bit) -
libssl.so.1.0.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
lib64qca2-qt5_2 = 2.1.1-1pclos2016
lib64qca2-qt5_2(x86-64) = 2.1.1-1pclos2016
libqca-cyrus-sasl.so()(64bit) -
libqca-gcrypt.so()(64bit) -
libqca-gnupg.so()(64bit) -
libqca-logger.so()(64bit) -
libqca-nss.so()(64bit) -
libqca-ossl.so()(64bit) -
libqca-pkcs11.so()(64bit) -
libqca-qt5.so.2()(64bit) -
libqca-softstore.so()(64bit) -
qca2-qt5 = 2.1.1-1pclos2016

Download

Type URL
Binary Package lib64qca2-qt5_2-2.1.1-1pclos2016.x86_64.rpm
Source Package qca2-qt5-2.1.1-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64qca2-qt5_2 rpm package:
    # apt-get install lib64qca2-qt5_2

See Also

Package Description
lib64qgpgme7-1.8.0-1pclos2017.x86_64.rpm GpgME++ - C++ bindings/wrapper for gpgme
lib64qhull-devel-2012.1-1pclos2013.x86_64.rpm Header files and libraries for development with qhull
lib64qhull-static-devel-2012.1-1pclos2013.x86_64.rpm Static library for development with qhull
lib64qhull6-2012.1-1pclos2013.x86_64.rpm Shared libraries for qhull
lib64qimageblitz-devel-4.0.0-2pclos2011.x86_64.rpm Development files for qimageblitz
lib64qimageblitz4-4.0.0-2pclos2011.x86_64.rpm Blitz library
lib64qjson-devel-0.9.0-1pclos2017.x86_64.rpm Development files for QJson
lib64qjson-qt5-devel-0.9.0-1pclos2017.x86_64.rpm Development files for QJson-qt5
lib64qjson-qt5_0-0.9.0-1pclos2017.x86_64.rpm Qt5-based library that maps JSON data to QVariant objects
lib64qjson0-0.9.0-1pclos2017.x86_64.rpm QJson is a qt4-based library that maps JSON data to QVariant objects
lib64qmi-glib-devel-1.16.2-1pclos2017.x86_64.rpm Header files and development libraries for libqmi
lib64qmi-glib5-1.16.2-1pclos2017.x86_64.rpm Qualcomm MSM Interface (QMI) protocol helper library
lib64qoauth-devel-2.0.1-1pclos2016.x86_64.rpm Qt4 Devel stuff for qoauth
lib64qoauth-qt5-devel-2.0.1-1pclos2016.x86_64.rpm Qt5 Devel stuff for qoauth
lib64qoauth1-2.0.1-1pclos2016.x86_64.rpm qoauth Qt4 core library
Advertisement
Advertisement