lib64qmi-glib-devel-1.16.2-1pclos2017.x86_64.rpm


Advertisement

Description

lib64qmi-glib-devel - Header files and development libraries for libqmi

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64qmi-glib-devel
Package version 1.16.2
Package release 1pclos2017
Package architecture x86_64
Package type rpm
Installed size 852.09 KB
Download size 852.09 KB
Official Mirror ftp.nluug.nl
This package contains the header and pkg-config files for development
applications using QMI functionality from applications that use glib.

Alternatives

Package Version Architecture Repository
lib64qmi-glib-devel - - -

Requires

Name Value
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libmbim-glib(64bit)) -
lib64qmi-glib5 = 1.16.2-1pclos2017
pkgconfig -
pkgconfig(gio-2.0) -
pkgconfig(glib-2.0) -
pkgconfig(gobject-2.0) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libqmi-glib(64bit)) -
lib64qmi-glib-devel = 1.16.2-1pclos2017
lib64qmi-glib-devel(x86-64) = 1.16.2-1pclos2017
pkgconfig(qmi-glib) = 1.16.2
qmi-devel = 1.16.2-1pclos2017
qmi-glib-devel = 1.16.2-1pclos2017

Download

Type URL
Binary Package lib64qmi-glib-devel-1.16.2-1pclos2017.x86_64.rpm
Source Package libqmi-1.16.2-1pclos2017.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64qmi-glib-devel rpm package:
    # apt-get install lib64qmi-glib-devel

See Also

Package Description
lib64qmi-glib5-1.16.2-1pclos2017.x86_64.rpm Qualcomm MSM Interface (QMI) protocol helper library
lib64qoauth-devel-2.0.1-1pclos2016.x86_64.rpm Qt4 Devel stuff for qoauth
lib64qoauth-qt5-devel-2.0.1-1pclos2016.x86_64.rpm Qt5 Devel stuff for qoauth
lib64qoauth1-2.0.1-1pclos2016.x86_64.rpm qoauth Qt4 core library
lib64qoauth5_2-2.0.1-1pclos2016.x86_64.rpm qoauth Qt5 core library
lib64qrupdate-devel-1.0.1-2pclos2013.x86_64.rpm qrupdate development files
lib64qrupdate1-1.0.1-2pclos2013.x86_64.rpm qrupdate shared libraries
lib64qscintilla-qt4-devel-2.8.1-1pclos2015.x86_64.rpm Libraries, include and other files to develop applications with QScintilla for Qt3
lib64qscintilla-qt4_2-2.8.1-1pclos2015.x86_64.rpm Port to Qt of Neil Hodgson's Scintilla C++ editor class
lib64qt3-3.3.8b-2pclos2015.x86_64.rpm Qt3 - Shared libraries
lib64qt3-devel-3.3.8b-2pclos2015.x86_64.rpm Qt3 - Files needed to build Qt3 based applications
lib64qt3-mysql-3.3.8b-2pclos2015.x86_64.rpm MySQL plugin for Qt
lib64qt3-odbc-3.3.8b-2pclos2015.x86_64.rpm ODBC plugin for Qt
lib64qt3-psql-3.3.8b-2pclos2015.x86_64.rpm PostgresSQL plugin for Qt
lib64qt3-sqlite-3.3.8b-2pclos2015.x86_64.rpm Sqlite 2 plugin for Qt
Advertisement
Advertisement