lib64qoauth-qt5-devel-2.0.1-1pclos2016.x86_64.rpm


Advertisement

Description

lib64qoauth-qt5-devel - Qt5 Devel stuff for qoauth

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lib64qoauth-qt5-devel-2.0.1-1pclos2016.x86_64.rpm
Package name lib64qoauth-qt5-devel
Package version 2.0.1
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 423.77 KB
Installed size 423.77 KB
This package contains Qt5 header files needed if you wish to build
applications based on qoauth.

Alternatives

Package Version Architecture Repository
lib64qoauth-qt5-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libQt5Network(64bit)) -
devel(libgcc_s(64bit)) -
devel(libqca-qt5(64bit)) -
devel(libstdc++(64bit)) -
lib64qoauth5_2 = 2.0.1-1pclos2016
pkgconfig -
pkgconfig(Qt5Core) -
pkgconfig(Qt5Network) -
pkgconfig(qca2-qt5) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libqoauth5(64bit)) -
lib64qoauth-qt5-devel = 2.0.1-1pclos2016
lib64qoauth-qt5-devel(x86-64) = 2.0.1-1pclos2016
libqoauth-qt5-devel = 2.0.1-1pclos2016
pkgconfig(qoauth-qt5) = 2.0.1
qoauth-qt5-devel = 2.0.1-1pclos2016

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lib64qoauth-qt5-devel-2.0.1-1pclos2016.x86_64.rpm
Source Package qoauth-2.0.1-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64qoauth-qt5-devel rpm package:
    # apt-get install lib64qoauth-qt5-devel

See Also

Package Description
lib64qoauth1-2.0.1-1pclos2016.x86_64.rpm qoauth Qt4 core library
lib64qoauth5_2-2.0.1-1pclos2016.x86_64.rpm qoauth Qt5 core library
lib64qrupdate-devel-1.0.1-2pclos2013.x86_64.rpm qrupdate development files
lib64qrupdate1-1.0.1-2pclos2013.x86_64.rpm qrupdate shared libraries
lib64qscintilla-qt4-devel-2.8.1-1pclos2015.x86_64.rpm Libraries, include and other files to develop applications with QScintilla for Qt3
lib64qscintilla-qt4_2-2.8.1-1pclos2015.x86_64.rpm Port to Qt of Neil Hodgson's Scintilla C++ editor class
lib64qt3-3.3.8b-2pclos2015.x86_64.rpm Qt3 - Shared libraries
lib64qt3-devel-3.3.8b-2pclos2015.x86_64.rpm Qt3 - Files needed to build Qt3 based applications
lib64qt3-mysql-3.3.8b-2pclos2015.x86_64.rpm MySQL plugin for Qt
lib64qt3-odbc-3.3.8b-2pclos2015.x86_64.rpm ODBC plugin for Qt
lib64qt3-psql-3.3.8b-2pclos2015.x86_64.rpm PostgresSQL plugin for Qt
lib64qt3-sqlite-3.3.8b-2pclos2015.x86_64.rpm Sqlite 2 plugin for Qt
lib64qt3-static-devel-3.3.8b-2pclos2015.x86_64.rpm Qt3 - Static files needed to build Qt3 based applications
lib64qt3support4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qt4-devel-4.8.7-3pclos2016.x86_64.rpm Development files for the Qt4 GUI toolkit
Advertisement
Advertisement