lib64qoauth1-2.0.1-1pclos2016.x86_64.rpm


Advertisement

Description

lib64qoauth1 - qoauth Qt4 core library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64qoauth1
Package version 2.0.1
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 63.19 KB
Download size 63.19 KB
Official Mirror ftp.nluug.nl
qoauth Qt4 core library.

Alternatives

Package Version Architecture Repository
lib64qoauth1 - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtNetwork.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libqca.so.2()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
qca2 -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
lib64qoauth1 = 2.0.1-1pclos2016
lib64qoauth1(x86-64) = 2.0.1-1pclos2016
libqoauth.so.1()(64bit) -
qoauth = 2.0.1-1pclos2016

Obsoletes

Name Value
qoauth -

Download

Type URL
Binary Package lib64qoauth1-2.0.1-1pclos2016.x86_64.rpm
Source Package qoauth-2.0.1-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64qoauth1 rpm package:
    # apt-get install lib64qoauth1

See Also

Package Description
lib64qoauth5_2-2.0.1-1pclos2016.x86_64.rpm qoauth Qt5 core library
lib64qrupdate-devel-1.0.1-2pclos2013.x86_64.rpm qrupdate development files
lib64qrupdate1-1.0.1-2pclos2013.x86_64.rpm qrupdate shared libraries
lib64qscintilla-qt4-devel-2.8.1-1pclos2015.x86_64.rpm Libraries, include and other files to develop applications with QScintilla for Qt3
lib64qscintilla-qt4_2-2.8.1-1pclos2015.x86_64.rpm Port to Qt of Neil Hodgson's Scintilla C++ editor class
lib64qt3-3.3.8b-2pclos2015.x86_64.rpm Qt3 - Shared libraries
lib64qt3-devel-3.3.8b-2pclos2015.x86_64.rpm Qt3 - Files needed to build Qt3 based applications
lib64qt3-mysql-3.3.8b-2pclos2015.x86_64.rpm MySQL plugin for Qt
lib64qt3-odbc-3.3.8b-2pclos2015.x86_64.rpm ODBC plugin for Qt
lib64qt3-psql-3.3.8b-2pclos2015.x86_64.rpm PostgresSQL plugin for Qt
lib64qt3-sqlite-3.3.8b-2pclos2015.x86_64.rpm Sqlite 2 plugin for Qt
lib64qt3-static-devel-3.3.8b-2pclos2015.x86_64.rpm Qt3 - Static files needed to build Qt3 based applications
lib64qt3support4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qt4-devel-4.8.7-3pclos2016.x86_64.rpm Development files for the Qt4 GUI toolkit
lib64qt4lockedfile-devel-2.4.1-1pclos2016.x86_64.rpm Development files for qtlockedfile
Advertisement
Advertisement