lib64qt3-devel-3.3.8b-2pclos2015.x86_64.rpm


Advertisement

Description

lib64qt3-devel - Qt3 - Files needed to build Qt3 based applications

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64qt3-devel
Package version 3.3.8b
Package release 2pclos2015
Package architecture x86_64
Package type rpm
Installed size 8.00 MB
Download size 8.00 MB
Official Mirror ftp.nluug.nl
The qt3-devel package contains the files necessary to develop
applications using the Qt GUI toolkit: the header files, the Qt meta
object compiler.

Alternatives

Package Version Architecture Repository
lib64qt3-devel - - -

Requires

Name Value
GL-devel -
MesaGLU-devel -
X11-devel -
desktop-file-utils -
devel(libICE(64bit)) -
devel(libSM(64bit)) -
devel(libX11(64bit)) -
devel(libXcursor(64bit)) -
devel(libXext(64bit)) -
devel(libXft(64bit)) -
devel(libXinerama(64bit)) -
devel(libXrandr(64bit)) -
devel(libXrender(64bit)) -
devel(libdl(64bit)) -
devel(libfontconfig(64bit)) -
devel(libfreetype(64bit)) -
devel(libgcc_s(64bit)) -
devel(libjpeg(64bit)) -
devel(libm(64bit)) -
devel(libmng(64bit)) -
devel(libpng12(64bit)) -
devel(libqassistantclient(64bit)) -
devel(libqt-mt(64bit)) -
devel(libqui(64bit)) -
devel(libstdc++(64bit)) -
devel(libz(64bit)) -
lib64qt3 = 3.3.8b-2pclos2015
libICE.so.6()(64bit) -
libSM.so.6()(64bit) -
libX11.so.6()(64bit) -
libXcursor.so.1()(64bit) -
libXext.so.6()(64bit) -
libXft.so.2()(64bit) -
libXinerama.so.1()(64bit) -
libXrandr.so.2()(64bit) -
libXrender.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libdesignercore.so.1()(64bit) -
libdl.so.2()(64bit) -
libeditor.so.1()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libjpeg.so.8()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libmng.so.1()(64bit) -
libpng12.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libqassistantclient.so.1()(64bit) -
libqt-mt.so.3()(64bit) -
libqui.so.1()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libz.so.1()(64bit) -
multiarch-utils -
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
devel(libdesignercore(64bit)) -
devel(libeditor(64bit)) -
devel(libqassistantclient(64bit)) -
devel(libqt-mt(64bit)) -
devel(libqui(64bit)) -
lib64qt3-devel = 3.3.8b-2pclos2015
lib64qt3-devel(x86-64) = 3.3.8b-2pclos2015
libcppeditor.so()(64bit) -
libdlgplugin.so()(64bit) -
libgladeplugin.so()(64bit) -
libkdevdlgplugin.so()(64bit) -
libqt-devel = 3.3.8b-2pclos2015
librcplugin.so()(64bit) -
libwizards.so()(64bit) -
pkgconfig(qt-mt) = 3.3.8
qt3-devel = 3.3.8b-2pclos2015

Obsoletes

Name Value
libqt3-pch-headers < 3.3.5

Download

Type URL
Binary Package lib64qt3-devel-3.3.8b-2pclos2015.x86_64.rpm
Source Package qt3-3.3.8b-2pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64qt3-devel rpm package:
    # apt-get install lib64qt3-devel

See Also

Package Description
lib64qt3-mysql-3.3.8b-2pclos2015.x86_64.rpm MySQL plugin for Qt
lib64qt3-odbc-3.3.8b-2pclos2015.x86_64.rpm ODBC plugin for Qt
lib64qt3-psql-3.3.8b-2pclos2015.x86_64.rpm PostgresSQL plugin for Qt
lib64qt3-sqlite-3.3.8b-2pclos2015.x86_64.rpm Sqlite 2 plugin for Qt
lib64qt3-static-devel-3.3.8b-2pclos2015.x86_64.rpm Qt3 - Static files needed to build Qt3 based applications
lib64qt3support4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qt4-devel-4.8.7-3pclos2016.x86_64.rpm Development files for the Qt4 GUI toolkit
lib64qt4lockedfile-devel-2.4.1-1pclos2016.x86_64.rpm Development files for qtlockedfile
lib64qt4lockedfile1-2.4.1-1pclos2016.x86_64.rpm QFile extension with advisory locking functions
lib64qt4pas-devel-2.5-1pclos2013.x86_64.rpm Development files for qt4pas
lib64qt4pas5-2.5-1pclos2013.x86_64.rpm Qt4 binding for FreePascal
lib64qt5-database-plugin-mysql-5.6.2-2pclos2016.x86_64.rpm Qt5 MYSQL Database Plugin
lib64qt5-database-plugin-odbc-5.6.2-2pclos2016.x86_64.rpm Qt5 Database ODBC Database Plugin
lib64qt5-database-plugin-pgsql-5.6.2-2pclos2016.x86_64.rpm Qt5 PGSQL Database Plugin
lib64qt5-database-plugin-sqlite-5.6.2-2pclos2016.x86_64.rpm Qt5 SQLITE Database Plugin
Advertisement
Advertisement