lib64qt5base5-devel-5.6.2-2pclos2016.x86_64.rpm


Advertisement

Description

lib64qt5base5-devel - Development files for the Qt5 GUI toolkit

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64qt5base5-devel
Package version 5.6.2
Package release 2pclos2016
Package architecture x86_64
Package type rpm
Installed size unknown
Download size unknown
Official Mirror ftp.nluug.nl
The qtbase5-devel package contains the files necessary to develop
applications using the Qt GUI toolkit: the header files, the Qt
meta object compiler, and the static libraries.  See the address
http://qt-project.org/ for more information about Qt5.

Alternatives

Package Version Architecture Repository
lib64qt5base5-devel - - -

Requires

Name Value
lib64qt5bootstrap-devel = 5.6.2-2pclos2016
lib64qt5concurrent-devel = 5.6.2-2pclos2016
lib64qt5core-devel = 5.6.2-2pclos2016
lib64qt5dbus-devel = 5.6.2-2pclos2016
lib64qt5egldeviceintegration-devel = 5.6.2-2pclos2016
lib64qt5gui-devel = 5.6.2-2pclos2016
lib64qt5network-devel = 5.6.2-2pclos2016
lib64qt5opengl-devel = 5.6.2-2pclos2016
lib64qt5printsupport-devel = 5.6.2-2pclos2016
lib64qt5sql-devel = 5.6.2-2pclos2016
lib64qt5test-devel = 5.6.2-2pclos2016
lib64qt5widgets-devel = 5.6.2-2pclos2016
lib64qt5xcbqpa-devel = 5.6.2-2pclos2016
lib64qt5xml-devel = 5.6.2-2pclos2016
qtbase5-common = 5.6.2
qtbase5-common-devel = 5.6.2-2pclos2016
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
lib64qt5base5-devel = 5.6.2-2pclos2016
lib64qt5base5-devel(x86-64) = 5.6.2-2pclos2016
libqt5-devel = 5.6.2-2pclos2016
libqtbase5-devel = 5.6.2-2pclos2016
qt5-devel = 5.6.2-2pclos2016
qtbase5-devel = 5.6.2-2pclos2016

Download

Type URL
Binary Package lib64qt5base5-devel-5.6.2-2pclos2016.x86_64.rpm
Source Package qtbase5-5.6.2-2pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64qt5base5-devel rpm package:
    # apt-get install lib64qt5base5-devel

See Also

Package Description
lib64qt5bluetooth-devel-5.6.2-1pclos2016.x86_64.rpm Devel files needed to build apps based on QtBluetooth
lib64qt5bluetooth5-5.6.2-1pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5bootstrap-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtBootstrap
lib64qt5clucene-devel-5.6.2-2pclos2017.x86_64.rpm Devel files needed to build apps based on QtCLucene
lib64qt5clucene5-5.6.2-2pclos2017.x86_64.rpm Qt5 Component Library
lib64qt5concurrent-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtConcurrent
lib64qt5concurrent5-5.6.2-2pclos2016.x86_64.rpm Qt5 3D Lib
lib64qt5core-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtCore
lib64qt5core5-5.6.2-2pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5dbus-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtCore
lib64qt5dbus5-5.6.2-2pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5designer-devel-5.6.2-2pclos2017.x86_64.rpm Devel files needed to build apps based on QtDesigner
lib64qt5designer5-5.6.2-2pclos2017.x86_64.rpm Qt5 Component Library
lib64qt5egldeviceintegration-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtContacts
lib64qt5egldeviceintegration5-5.6.2-2pclos2016.x86_64.rpm Qt5 Component Library
Advertisement
Advertisement