lib64qt5bluetooth5-5.6.2-1pclos2016.x86_64.rpm


Advertisement

Description

lib64qt5bluetooth5 - Qt5 Component Library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64qt5bluetooth5
Package version 5.6.2
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 685.39 KB
Download size 685.39 KB
Official Mirror ftp.nluug.nl
Qt5 Component Library.
The Qt Bluetooth enables connectivity between Bluetooth enabled devices.

Alternatives

Package Version Architecture Repository
lib64qt5bluetooth5 - - -

Requires

Name Value
bluez -
libQt5Core.so.5()(64bit) -
libQt5DBus.so.5()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
lib64qt5bluetooth5 = 5.6.2-1pclos2016
lib64qt5bluetooth5(x86-64) = 5.6.2-1pclos2016
libQt5Bluetooth.so.5()(64bit) -
libQt5Bluetooth.so.5(Qt_5)(64bit) -
libQt5Bluetooth.so.5(Qt_5.0)(64bit) -
libQt5Bluetooth.so.5(Qt_5.1)(64bit) -
libQt5Bluetooth.so.5(Qt_5.2)(64bit) -
libQt5Bluetooth.so.5(Qt_5.3)(64bit) -
libQt5Bluetooth.so.5(Qt_5.4)(64bit) -
libQt5Bluetooth.so.5(Qt_5.5)(64bit) -
libQt5Bluetooth.so.5(Qt_5.6)(64bit) -
libQt5Bluetooth.so.5(Qt_5_PRIVATE_API)(64bit) -

Download

Type URL
Binary Package lib64qt5bluetooth5-5.6.2-1pclos2016.x86_64.rpm
Source Package qtconnectivity5-5.6.2-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64qt5bluetooth5 rpm package:
    # apt-get install lib64qt5bluetooth5

See Also

Package Description
lib64qt5bootstrap-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtBootstrap
lib64qt5clucene-devel-5.6.2-2pclos2017.x86_64.rpm Devel files needed to build apps based on QtCLucene
lib64qt5clucene5-5.6.2-2pclos2017.x86_64.rpm Qt5 Component Library
lib64qt5concurrent-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtConcurrent
lib64qt5concurrent5-5.6.2-2pclos2016.x86_64.rpm Qt5 3D Lib
lib64qt5core-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtCore
lib64qt5core5-5.6.2-2pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5dbus-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtCore
lib64qt5dbus5-5.6.2-2pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5designer-devel-5.6.2-2pclos2017.x86_64.rpm Devel files needed to build apps based on QtDesigner
lib64qt5designer5-5.6.2-2pclos2017.x86_64.rpm Qt5 Component Library
lib64qt5egldeviceintegration-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtContacts
lib64qt5egldeviceintegration5-5.6.2-2pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5gui-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtContacts
lib64qt5gui5-5.6.2-2pclos2016.x86_64.rpm Qt5 Component Library
Advertisement
Advertisement