lib64qt5scripttools-devel-5.6.2-1pclos2016.x86_64.rpm


Advertisement

Description

lib64qt5scripttools-devel - Devel files needed to build apps based on QtScriptTools

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64qt5scripttools-devel
Package version 5.6.2
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 271.11 KB
Download size 271.11 KB
Official Mirror ftp.nluug.nl
Devel files needed to build apps based on QtScriptTools.

Alternatives

Package Version Architecture Repository
lib64qt5scripttools-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Script(64bit)) -
devel(libQt5Widgets(64bit)) -
devel(libstdc++(64bit)) -
lib64qt5scripttools5 = 5.6.2
pkgconfig -
pkgconfig(Qt5Core) -
qtbase5-common-devel = 5.6.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libQt5ScriptTools(64bit)) -
lib64qt5scripttools-devel = 5.6.2-1pclos2016
lib64qt5scripttools-devel(x86-64) = 5.6.2-1pclos2016
libqt5scripttools-devel = 5.6.2
libqt5scripttools-private-devel = 5.6.2
libqtscripttools5-devel = 5.6.2
libqtscripttools5-private-devel = 5.6.2
pkgconfig(Qt5ScriptTools) = 5.6.2
qt5scripttools-devel = 5.6.2
qt5scripttools-private-devel = 5.6.2
qtscripttools5-devel = 5.6.2
qtscripttools5-private-devel = 5.6.2

Download

Type URL
Binary Package lib64qt5scripttools-devel-5.6.2-1pclos2016.x86_64.rpm
Source Package qtscript5-5.6.2-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64qt5scripttools-devel rpm package:
    # apt-get install lib64qt5scripttools-devel

See Also

Package Description
lib64qt5scripttools5-5.6.2-1pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5sensors-devel-5.6.2-1pclos2016.x86_64.rpm Devel files needed to build apps based on QtSensors
lib64qt5sensors5-5.6.2-1pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5serialport-devel-5.6.2-1pclos2016.x86_64.rpm Devel files needed to build apps based on QtSerialport
lib64qt5serialport5-5.6.2-1pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5sql-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtSql
lib64qt5sql5-5.6.2-2pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5svg-devel-5.6.2-1pclos2016.x86_64.rpm Devel files needed to build apps based on QtSvg
lib64qt5svg5-5.6.2-1pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5test-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtTest
lib64qt5test5-5.6.2-2pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5waylandclient-devel-5.6.2-1pclos2016.x86_64.rpm Devel files needed to build apps based on qtwayland5
lib64qt5waylandclient5-5.6.2-1pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5webchannel-devel-5.6.2-1pclos2016.x86_64.rpm Devel files needed to build apps based on qtwebchannel5
lib64qt5webchannel5-5.6.2-1pclos2016.x86_64.rpm Qt5 Component Library
Advertisement
Advertisement