lib64qt5sql-devel-5.6.2-2pclos2016.x86_64.rpm


Advertisement

Description

lib64qt5sql-devel - Devel files needed to build apps based on QtSql

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64qt5sql-devel
Package version 5.6.2
Package release 2pclos2016
Package architecture x86_64
Package type rpm
Installed size 118.88 KB
Download size 118.88 KB
Official Mirror ftp.nluug.nl
Devel files needed to build apps based on QtSql.

Alternatives

Package Version Architecture Repository
lib64qt5sql-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libstdc++(64bit)) -
lib64qt5sql5 = 5.6.2
pkgconfig -
pkgconfig(Qt5Core) -
qtbase5-common = 5.6.2
qtbase5-common-devel = 5.6.2-2pclos2016
qtbase5-database-plugin-mysql -
qtbase5-database-plugin-odbc -
qtbase5-database-plugin-pgsql -
qtbase5-database-plugin-sqlite -
qtbase5-database-plugin-tds -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libQt5Sql(64bit)) -
lib64qt5sql-devel = 5.6.2-2pclos2016
lib64qt5sql-devel(x86-64) = 5.6.2-2pclos2016
libqt5sql-devel = 5.6.2
libqt5sql-private-devel = 5.6.2
libqtsql5-devel = 5.6.2
libqtsql5-private-devel = 5.6.2
pkgconfig(Qt5Sql) = 5.6.2
qt5sql-devel = 5.6.2
qt5sql-private-devel = 5.6.2
qtsql5-devel = 5.6.2
qtsql5-private-devel = 5.6.2

Download

Type URL
Binary Package lib64qt5sql-devel-5.6.2-2pclos2016.x86_64.rpm
Source Package qtbase5-5.6.2-2pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64qt5sql-devel rpm package:
    # apt-get install lib64qt5sql-devel

See Also

Package Description
lib64qt5sql5-5.6.2-2pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5svg-devel-5.6.2-1pclos2016.x86_64.rpm Devel files needed to build apps based on QtSvg
lib64qt5svg5-5.6.2-1pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5test-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtTest
lib64qt5test5-5.6.2-2pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5waylandclient-devel-5.6.2-1pclos2016.x86_64.rpm Devel files needed to build apps based on qtwayland5
lib64qt5waylandclient5-5.6.2-1pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5webchannel-devel-5.6.2-1pclos2016.x86_64.rpm Devel files needed to build apps based on qtwebchannel5
lib64qt5webchannel5-5.6.2-1pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5webengine-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on qtwebengine5
lib64qt5webkit-devel-5.6.0-4pclos2016.x86_64.rpm Devel files needed to build apps based on QtWebKitWidgets
lib64qt5webkit5-5.6.0-4pclos2016.x86_64.rpm Qt5 Lib
lib64qt5webkitwidgets-devel-5.6.0-4pclos2016.x86_64.rpm Devel files needed to build apps based on QtWebKitWidgets
lib64qt5webkitwidgets5-5.6.0-4pclos2016.x86_64.rpm Qt5 Lib
lib64qt5websockets5-5.6.2-1pclos2016.x86_64.rpm Qt5 Component Library
Advertisement
Advertisement