lib64qt5webchannel-devel-5.6.2-1pclos2016.x86_64.rpm


Advertisement

Description

lib64qt5webchannel-devel - Devel files needed to build apps based on qtwebchannel5

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64qt5webchannel-devel
Package version 5.6.2
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 48.04 KB
Download size 48.04 KB
Official Mirror ftp.nluug.nl
Devel files needed to build apps based on qtwebchannel5

Alternatives

Package Version Architecture Repository
lib64qt5webchannel-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libQt5Qml(64bit)) -
devel(libstdc++(64bit)) -
lib64qt5webchannel5 = 5.6.2
pkgconfig -
pkgconfig(Qt5Core) -
pkgconfig(Qt5Qml) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libQt5WebChannel(64bit)) -
lib64qt5webchannel-devel = 5.6.2-1pclos2016
lib64qt5webchannel-devel(x86-64) = 5.6.2-1pclos2016
lib64qt5webchannel-private-devel = 5.6.2
libqt5webchannel-devel = 5.6.2
libqt5webchannel-private-devel = 5.6.2
libqtwebchannel-private-devel = 5.6.2
libqtwebchannel5-devel = 5.6.2
libqtwebchannel5-private-devel = 5.6.2
pkgconfig(Qt5WebChannel) = 5.6.2
qt5webchannel-devel = 5.6.2
qt5webchannel-private-devel = 5.6.2
qtwebchannel-private-devel = 5.6.2
qtwebchannel5-devel = 5.6.2

Obsoletes

Name Value
lib64qt5webchannel-private-devel -

Download

Type URL
Binary Package lib64qt5webchannel-devel-5.6.2-1pclos2016.x86_64.rpm
Source Package qtwebchannel5-5.6.2-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64qt5webchannel-devel rpm package:
    # apt-get install lib64qt5webchannel-devel

See Also

Package Description
lib64qt5webchannel5-5.6.2-1pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5webengine-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on qtwebengine5
lib64qt5webkit-devel-5.6.0-4pclos2016.x86_64.rpm Devel files needed to build apps based on QtWebKitWidgets
lib64qt5webkit5-5.6.0-4pclos2016.x86_64.rpm Qt5 Lib
lib64qt5webkitwidgets-devel-5.6.0-4pclos2016.x86_64.rpm Devel files needed to build apps based on QtWebKitWidgets
lib64qt5webkitwidgets5-5.6.0-4pclos2016.x86_64.rpm Qt5 Lib
lib64qt5websockets5-5.6.2-1pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5websockets5-devel-5.6.2-1pclos2016.x86_64.rpm Devel files needed to build apps based on QtWebSockets
lib64qt5widgets-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtWidgets
lib64qt5widgets5-5.6.2-2pclos2016.x86_64.rpm Qt5 Lib
lib64qt5x11extras-devel-5.6.2-1pclos2016.x86_64.rpm Devel files needed to build apps based on QtX11Extras
lib64qt5x11extras5-5.6.2-1pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5xcbqpa-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtContacts
lib64qt5xcbqpa5-5.6.2-2pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5xml-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtXml
Advertisement
Advertisement