lib64qt5webkitwidgets-devel-5.6.0-4pclos2016.x86_64.rpm


Advertisement

Description

lib64qt5webkitwidgets-devel - Devel files needed to build apps based on QtWebKitWidgets

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64qt5webkitwidgets-devel
Package version 5.6.0
Package release 4pclos2016
Package architecture x86_64
Package type rpm
Installed size 58.59 KB
Download size 58.59 KB
Official Mirror ftp.nluug.nl
Devel files needed to build apps based on QtWebKitWidgets.

Alternatives

Package Version Architecture Repository
lib64qt5webkitwidgets-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Network(64bit)) -
devel(libQt5OpenGL(64bit)) -
devel(libQt5PrintSupport(64bit)) -
devel(libQt5Sensors(64bit)) -
devel(libQt5WebKit(64bit)) -
devel(libQt5Widgets(64bit)) -
devel(libstdc++(64bit)) -
lib64qt5webkitwidgets5 -
pkgconfig -
pkgconfig(Qt5Core) -
pkgconfig(Qt5Gui) -
pkgconfig(Qt5Network) -
pkgconfig(Qt5WebKit) -
pkgconfig(Qt5Widgets) -
qtbase5-common-devel -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libQt5WebKitWidgets(64bit)) -
lib64qt5webkitwidgets-devel = 5.6.0-4pclos2016
lib64qt5webkitwidgets-devel(x86-64) = 5.6.0-4pclos2016
lib64qt5webkitwidgets-private-devel = 5.6.0
libqt5webkitwidgets-devel = 5.6.0
libqt5webkitwidgets-private-devel = 5.6.0
libqtwebkitwidgets5-devel = 5.6.0
libqtwebkitwidgets5-private-devel = 5.6.0
pkgconfig(Qt5WebKitWidgets) = 5.5.1
qt5webkitwidgets-devel = 5.6.0
qt5webkitwidgets-private-devel = 5.6.0
qtwebkitwidgets5-devel = 5.6.0
qtwebkitwidgets5-private-devel = 5.6.0

Obsoletes

Name Value
lib64qt5webkitwidgets-private-devel -

Download

Type URL
Binary Package lib64qt5webkitwidgets-devel-5.6.0-4pclos2016.x86_64.rpm
Source Package qtwebkit5-5.6.0-4pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64qt5webkitwidgets-devel rpm package:
    # apt-get install lib64qt5webkitwidgets-devel

See Also

Package Description
lib64qt5webkitwidgets5-5.6.0-4pclos2016.x86_64.rpm Qt5 Lib
lib64qt5websockets5-5.6.2-1pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5websockets5-devel-5.6.2-1pclos2016.x86_64.rpm Devel files needed to build apps based on QtWebSockets
lib64qt5widgets-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtWidgets
lib64qt5widgets5-5.6.2-2pclos2016.x86_64.rpm Qt5 Lib
lib64qt5x11extras-devel-5.6.2-1pclos2016.x86_64.rpm Devel files needed to build apps based on QtX11Extras
lib64qt5x11extras5-5.6.2-1pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5xcbqpa-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtContacts
lib64qt5xcbqpa5-5.6.2-2pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5xml-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtXml
lib64qt5xml5-5.6.2-2pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5xmlpatterns5-5.6.2-1pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5xmlpatterns5-devel-5.6.2-1pclos2016.x86_64.rpm Devel files needed to build apps based on QtXmlPatterns
lib64qtclucene4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qtcore4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
Advertisement
Advertisement