lib64qt5x11extras-devel-5.6.2-1pclos2016.x86_64.rpm


Advertisement

Description

lib64qt5x11extras-devel - Devel files needed to build apps based on QtX11Extras

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64qt5x11extras-devel
Package version 5.6.2
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 13.22 KB
Download size 13.22 KB
Official Mirror ftp.nluug.nl
Devel files needed to build apps based on QtX11Extras.

Alternatives

Package Version Architecture Repository
lib64qt5x11extras-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libQt5Gui(64bit)) -
lib64qt5x11extras5 = 5.6.2
pkgconfig -
pkgconfig(Qt5Core) -
pkgconfig(Qt5Gui) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libQt5X11Extras(64bit)) -
lib64qt5x11extras-devel = 5.6.2-1pclos2016
lib64qt5x11extras-devel(x86-64) = 5.6.2-1pclos2016
libqt5x11extras-devel = 5.6.2
libqtx11extras5-devel = 5.6.2
pkgconfig(Qt5X11Extras) = 5.6.2
qt5x11extras-devel = 5.6.2
qtx11extras5-devel = 5.6.2

Download

Type URL
Binary Package lib64qt5x11extras-devel-5.6.2-1pclos2016.x86_64.rpm
Source Package qtx11extras5-5.6.2-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64qt5x11extras-devel rpm package:
    # apt-get install lib64qt5x11extras-devel

See Also

Package Description
lib64qt5x11extras5-5.6.2-1pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5xcbqpa-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtContacts
lib64qt5xcbqpa5-5.6.2-2pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5xml-devel-5.6.2-2pclos2016.x86_64.rpm Devel files needed to build apps based on QtXml
lib64qt5xml5-5.6.2-2pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5xmlpatterns5-5.6.2-1pclos2016.x86_64.rpm Qt5 Component Library
lib64qt5xmlpatterns5-devel-5.6.2-1pclos2016.x86_64.rpm Devel files needed to build apps based on QtXmlPatterns
lib64qtclucene4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qtcore4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qtdbus4-4.8.7-3pclos2016.x86_64.rpm QT Dbus Library
lib64qtdeclarative4-4.8.7-3pclos2016.x86_64.rpm Qt4 Declarative library
lib64qtdesigner4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qtelegram-ae-devel-6.1-1pclos2016.x86_64.rpm Development files for libqtelegram-aseman-edition
lib64qtelegram-ae1-6.1-1pclos2016.x86_64.rpm This is a Qt asynchronous library to be used as Telegram client
lib64qtelegram-devel-1.0.0-20150128.1pclos2015.x86_64.rpm Development files for libqtelegram
Advertisement
Advertisement