lib64qtelegram-ae-devel-6.1-1pclos2016.x86_64.rpm


Advertisement

Description

lib64qtelegram-ae-devel - Development files for libqtelegram-aseman-edition

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64qtelegram-ae-devel
Package version 6.1
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 361.25 KB
Download size 361.25 KB
Official Mirror ftp.nluug.nl
Development files for libqtelegram-aseman-edition.

Alternatives

Package Version Architecture Repository
lib64qtelegram-ae-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Network(64bit)) -
devel(libcrypto(64bit)) -
devel(libgcc_s(64bit)) -
devel(libstdc++(64bit)) -
devel(libz(64bit)) -
lib64qtelegram-ae1 = 6.1-1pclos2016
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libqtelegram-ae(64bit)) -
lib64qtelegram-ae-devel = 6.1-1pclos2016
lib64qtelegram-ae-devel(x86-64) = 6.1-1pclos2016
libqtelegram-ae-devel = 6.1-1pclos2016

Obsoletes

Name Value
lib64qtelegram-devel < 6.1-1pclos2016

Download

Type URL
Binary Package lib64qtelegram-ae-devel-6.1-1pclos2016.x86_64.rpm
Source Package libqtelegram-aseman-edition-6.1-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64qtelegram-ae-devel rpm package:
    # apt-get install lib64qtelegram-ae-devel

See Also

Package Description
lib64qtelegram-ae1-6.1-1pclos2016.x86_64.rpm This is a Qt asynchronous library to be used as Telegram client
lib64qtelegram-devel-1.0.0-20150128.1pclos2015.x86_64.rpm Development files for libqtelegram
lib64qtelegram1-1.0.0-20150128.1pclos2015.x86_64.rpm This is a Qt asynchronous library to be used as Telegram client
lib64qtgui4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qthelp4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qtkeychain0-0.5-1pclos2016.x86_64.rpm Platform-independent Qt API for storing passwords securely
lib64qtmultimedia4-4.8.7-3pclos2016.x86_64.rpm Qt4 Multimedia Lib
lib64qtnetwork4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qtopengl4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qtscript4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qtscripttools4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qtsingleapplication-devel-2.6.1-2pclos2016.x86_64.rpm Development files for qtsingleapplication
lib64qtsingleapplication-qt5-devel-2.6.1-2pclos2016.x86_64.rpm Development files for qtsingleapplication-qt5
lib64qtsingleapplication-qt5_1-2.6.1-2pclos2016.x86_64.rpm Qt5 library to start applications only once per user
lib64qtsingleapplication1-2.6.1-2pclos2016.x86_64.rpm Qt library to start applications only once per user
Advertisement
Advertisement