lib64qtelegram1-1.0.0-20150128.1pclos2015.x86_64.rpm


Advertisement

Description

lib64qtelegram1 - This is a Qt asynchronous library to be used as Telegram client

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64qtelegram1
Package version 1.0.0
Package release 20150128.1pclos2015
Package architecture x86_64
Package type rpm
Installed size 874.89 KB
Download size 874.89 KB
Official Mirror ftp.nluug.nl
This is a Qt asynchronous library to be used as Telegram client.

Alternatives

Package Version Architecture Repository
lib64qtelegram1 - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Network.so.5()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libqtelegram = 1.0.0-20150128.1pclos2015
libssl.so.1.0.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
lib64qtelegram1 = 1.0.0-20150128.1pclos2015
lib64qtelegram1(x86-64) = 1.0.0-20150128.1pclos2015
libqtelegram.so.1()(64bit) -

Obsoletes

Name Value
lib64qtelegram1.0.0 < 1.0.0-20150128.1pclos2015

Download

Type URL
Binary Package lib64qtelegram1-1.0.0-20150128.1pclos2015.x86_64.rpm
Source Package libqtelegram-1.0.0-20150128.1pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64qtelegram1 rpm package:
    # apt-get install lib64qtelegram1

See Also

Package Description
lib64qtgui4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qthelp4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qtkeychain0-0.5-1pclos2016.x86_64.rpm Platform-independent Qt API for storing passwords securely
lib64qtmultimedia4-4.8.7-3pclos2016.x86_64.rpm Qt4 Multimedia Lib
lib64qtnetwork4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qtopengl4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qtscript4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qtscripttools4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qtsingleapplication-devel-2.6.1-2pclos2016.x86_64.rpm Development files for qtsingleapplication
lib64qtsingleapplication-qt5-devel-2.6.1-2pclos2016.x86_64.rpm Development files for qtsingleapplication-qt5
lib64qtsingleapplication-qt5_1-2.6.1-2pclos2016.x86_64.rpm Qt5 library to start applications only once per user
lib64qtsingleapplication1-2.6.1-2pclos2016.x86_64.rpm Qt library to start applications only once per user
lib64qtsql4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qtsvg4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qttest4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
Advertisement
Advertisement