lib64qtwebkit4-devel-4.8.6-1pclos2015.x86_64.rpm


Advertisement

Description

lib64qtwebkit4-devel - Qt Webkit 2.3 Development Files

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64qtwebkit4-devel
Package version 4.8.6
Package release 1pclos2015
Package architecture x86_64
Package type rpm
Installed size 73.17 KB
Download size 73.17 KB
Official Mirror ftp.nluug.nl
Development files to build applications against Qt Webkit 2.3.x

Alternatives

Package Version Architecture Repository
lib64qtwebkit4-devel - - -

Requires

Name Value
devel(libGL(64bit)) -
devel(libQtCore(64bit)) -
devel(libQtGui(64bit)) -
devel(libQtNetwork(64bit)) -
devel(libQtOpenGL(64bit)) -
devel(libX11(64bit)) -
devel(libXext(64bit)) -
devel(libXrender(64bit)) -
devel(libfontconfig(64bit)) -
devel(libfreetype(64bit)) -
devel(libgcc_s(64bit)) -
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgstapp-1.0(64bit)) -
devel(libgstaudio-1.0(64bit)) -
devel(libgstbase-1.0(64bit)) -
devel(libgstpbutils-1.0(64bit)) -
devel(libgstreamer-1.0(64bit)) -
devel(libgstvideo-1.0(64bit)) -
devel(libjpeg(64bit)) -
devel(libm(64bit)) -
devel(libpng12(64bit)) -
devel(libsqlite3(64bit)) -
devel(libstdc++(64bit)) -
devel(libudev(64bit)) -
devel(libwebp(64bit)) -
devel(libxml2(64bit)) -
devel(libxslt(64bit)) -
devel(libz(64bit)) -
lib64qtwebkit4 = 4.8.6-1pclos2015
pkgconfig -
pkgconfig(QtCore) -
pkgconfig(QtGui) -
pkgconfig(QtNetwork) -
qt4-devel -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libQtWebKit(64bit)) -
lib64qtwebkit4-devel = 4.8.6-1pclos2015
lib64qtwebkit4-devel(x86-64) = 4.8.6-1pclos2015
pkgconfig(QtWebKit) = 4.10.4
qtwebkit-devel = 4.8.6-1pclos2015

Download

Type URL
Binary Package lib64qtwebkit4-devel-4.8.6-1pclos2015.x86_64.rpm
Source Package qtwebkit-4.8.6-1pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64qtwebkit4-devel rpm package:
    # apt-get install lib64qtwebkit4-devel

See Also

Package Description
lib64qtweetlib-devel-0.5.0-1pclos2013.x86_64.rpm C++ Qt based Twitter library
lib64qtweetlib1-0.5.0-1pclos2013.x86_64.rpm C++ Qt based Twitter library
lib64qtxdg-devel-2.0.0-1pclos2016.x86_64.rpm Development files for libqtxdg
lib64qtxdg1-1.3.0-1pclos2015.x86_64.rpm Library providing freedesktop.org specs implementations for Qt
lib64qtxdg2-2.0.0-1pclos2016.x86_64.rpm Library providing freedesktop.org specs implementations for Qt
lib64qtxml4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qtxmlpatterns4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64quesoglc-devel-0.7.2-1pclos2011.x86_64.rpm Development files for quesoglc
lib64quesoglc0-0.7.2-1pclos2011.x86_64.rpm Libraries for quesoglc
lib64quicktime-devel-1.2.4-6pclos2014.x86_64.rpm Header files and development documentation for libquicktime
lib64quicktime0-1.2.4-6pclos2014.x86_64.rpm Shared library of libquicktime
lib64qutim-devel-0.3.2-1pclos2016.x86_64.rpm qutIM header files
lib64quvi-devel-0.2.19-1pclos2011.x86_64.rpm Files needed for building applications with libquvi
lib64quvi6-0.2.19-1pclos2011.x86_64.rpm Shared library files libquvi
lib64qwt-devel-6.0.2-1pclos2013.x86_64.rpm Development tools for programs which uses Qwt Widget set
Advertisement
Advertisement