lib64qtxdg-devel-2.0.0-1pclos2016.x86_64.rpm


Advertisement

Description

lib64qtxdg-devel - Development files for libqtxdg

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64qtxdg-devel
Package version 2.0.0
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 61.92 KB
Download size 61.92 KB
Official Mirror ftp.nluug.nl
Development files (Headers etc.) for libqtxdg, a library providing
freedesktop.org specs implementations for Qt.

Alternatives

Package Version Architecture Repository
lib64qtxdg-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libQt5DBus(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Widgets(64bit)) -
devel(libQt5XdgIconLoader(64bit)) -
devel(libQt5Xml(64bit)) -
devel(libstdc++(64bit)) -
lib64qtxdg2 = 2.0.0
pkgconfig -
pkgconfig(Qt5Core) -
pkgconfig(Qt5DBus) -
pkgconfig(Qt5Gui) -
pkgconfig(Qt5Svg) -
pkgconfig(Qt5Widgets) -
pkgconfig(Qt5XdgIconLoader) -
pkgconfig(Qt5Xml) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libQt5Xdg(64bit)) -
devel(libQt5XdgIconLoader(64bit)) -
lib64qtxdg-devel = 2.0.0-1pclos2016
lib64qtxdg-devel(x86-64) = 2.0.0-1pclos2016
liblibqtxdg-devel = 2.0.0-1pclos2016
libqtxdg-devel = 2.0.0-1pclos2016
pkgconfig(Qt5Xdg) = 2.0.0
pkgconfig(Qt5XdgIconLoader) = 2.0.0

Download

Type URL
Binary Package lib64qtxdg-devel-2.0.0-1pclos2016.x86_64.rpm
Source Package libqtxdg-2.0.0-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64qtxdg-devel rpm package:
    # apt-get install lib64qtxdg-devel

See Also

Package Description
lib64qtxdg1-1.3.0-1pclos2015.x86_64.rpm Library providing freedesktop.org specs implementations for Qt
lib64qtxdg2-2.0.0-1pclos2016.x86_64.rpm Library providing freedesktop.org specs implementations for Qt
lib64qtxml4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64qtxmlpatterns4-4.8.7-3pclos2016.x86_64.rpm Qt4 Component Library
lib64quesoglc-devel-0.7.2-1pclos2011.x86_64.rpm Development files for quesoglc
lib64quesoglc0-0.7.2-1pclos2011.x86_64.rpm Libraries for quesoglc
lib64quicktime-devel-1.2.4-6pclos2014.x86_64.rpm Header files and development documentation for libquicktime
lib64quicktime0-1.2.4-6pclos2014.x86_64.rpm Shared library of libquicktime
lib64qutim-devel-0.3.2-1pclos2016.x86_64.rpm qutIM header files
lib64quvi-devel-0.2.19-1pclos2011.x86_64.rpm Files needed for building applications with libquvi
lib64quvi6-0.2.19-1pclos2011.x86_64.rpm Shared library files libquvi
lib64qwt-devel-6.0.2-1pclos2013.x86_64.rpm Development tools for programs which uses Qwt Widget set
lib64qwt5-5.2.2-1pclos2014.x86_64.rpm 2D plotting widget extension to the Qt GUI
lib64qwt5-devel-5.2.2-1pclos2014.x86_64.rpm Development tools for programs which uses Qwt Widget set
lib64qwt6-6.0.2-1pclos2013.x86_64.rpm 2D plotting widget extension to the Qt GUI
Advertisement
Advertisement