lib64qwt5-devel-5.2.2-1pclos2014.x86_64.rpm


Advertisement

Description

lib64qwt5-devel - Development tools for programs which uses Qwt Widget set

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64qwt5-devel
Package version 5.2.2
Package release 1pclos2014
Package architecture x86_64
Package type rpm
Installed size 8.12 MB
Download size 8.12 MB
Official Mirror ftp.nluug.nl
The libqwt-devel package contains the header files and static libraries
necessary for developing programs using the Qwt Widget set
If you want to develop programs which will use this set of widgets,
you should install this package. You need also to install the libqwt package.

Alternatives

Package Version Architecture Repository
lib64qwt5-devel - - -

Requires

Name Value
devel(libQtCore(64bit)) -
devel(libQtGui(64bit)) -
devel(libQtSvg(64bit)) -
devel(libgcc_s(64bit)) -
devel(libm(64bit)) -
devel(libstdc++(64bit)) -
lib64qwt5 = 5.2.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libqwt(64bit)) -
lib64qwt5-devel = 5.2.2-1pclos2014
lib64qwt5-devel(x86-64) = 5.2.2-1pclos2014
libqwt5-devel = 5.2.2-1pclos2014
qwt5-devel = 5.2.2-1pclos2014

Conflicts

Name Value
libqwt-devel >= 6.0.1

Download

Type URL
Binary Package lib64qwt5-devel-5.2.2-1pclos2014.x86_64.rpm
Source Package libqwt5-5.2.2-1pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64qwt5-devel rpm package:
    # apt-get install lib64qwt5-devel

See Also

Package Description
lib64qwt6-6.0.2-1pclos2013.x86_64.rpm 2D plotting widget extension to the Qt GUI
lib64qwtplot3d-devel-0.2.7-1pclos2013.x86_64.rpm Development tools for programs which uses QwtPlot3D Widget set
lib64qwtplot3d0-0.2.7-1pclos2013.x86_64.rpm 3D plotting widget extension to the Qt GUI
lib64qxmlrpc-devel-1-1pclos2013.x86_64.rpm Full Qt4 based implementation of XML-RPC protocol
lib64qxmlrpc1-1-1pclos2013.x86_64.rpm Full Qt4 based implementation of XML-RPC protocol
lib64qxmpp-devel-0.9.3-1pclos2016.x86_64.rpm Development files for qxmpp
lib64qxmpp0-0.9.3-1pclos2016.x86_64.rpm Main library for qxmpp
lib64qxt-devel-0.6.2-2pclos2015.x86_64.rpm Development files for libqxt
lib64qxt0-0.6.2-2pclos2015.x86_64.rpm Qt extension library
lib64qzeitgeist-devel-0.7-1pclos2011.x86_64.rpm Qt Zeitgeist developement files
lib64qzeitgeist0-0.7-1pclos2011.x86_64.rpm Qt Zeitgeist developement files
lib64qzion0-0.4.0-3pclos2013.x86_64.rpm Qzionlibrary
lib64radius-devel-0.3.2-8pclos2011.x86_64.rpm Header files and development documentation for radiusclient
lib64radius-static-devel-0.3.2-8pclos2011.x86_64.rpm Static libraries for radiusclient
lib64radius0-0.3.2-8pclos2011.x86_64.rpm Radiusclient library
Advertisement
Advertisement