lib64sane1-devel-1.0.25-1pclos2016.x86_64.rpm


Advertisement

Description

lib64sane1-devel - SANE - local and remote scanner access

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64sane1-devel
Package version 1.0.25
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 30.38 KB
Download size 30.38 KB
Official Mirror ftp.nluug.nl
SANE (Scanner Access Now Easy) is a sane and simple interface
to both local and networked scanners and other image acquisition devices
like digital still and video cameras.  SANE currently includes modules for
accessing a range of scanners, including models from Agfa SnapScan, Apple,
Artec, Canon, CoolScan, Epson, HP, Microtek, Mustek, Nikon, Siemens,
Tamarack, UMAX, Connectix, QuickCams and other SANE devices via network.
For the latest information on SANE, the SANE standard definition, and
mailing list access, see http://www.mostang.com/sane/
This package contains the headers and development libraries necessary
to develop applications using SANE.

Alternatives

Package Version Architecture Repository
lib64sane1-devel - - -

Requires

Name Value
devel(libdl(64bit)) -
devel(libieee1284(64bit)) -
devel(libm(64bit)) -
devel(libusb-0.1(64bit)) -
lib64sane1 = 1.0.25
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libsane(64bit)) -
lib64sane1-devel = 1.0.25-1pclos2016
lib64sane1-devel(x86-64) = 1.0.25-1pclos2016
libsane-devel = 1.0.25-1pclos2016
pkgconfig(sane-backends) = 1.0.25
sane-devel = 1.0.25-1pclos2016

Obsoletes

Name Value
sane-devel -

Download

Type URL
Binary Package lib64sane1-devel-1.0.25-1pclos2016.x86_64.rpm
Source Package sane-1.0.25-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64sane1-devel rpm package:
    # apt-get install lib64sane1-devel

See Also

Package Description
lib64sary10-1.2.0-8pclos2014.x86_64.rpm Sary library
lib64sary10-devel-1.2.0-8pclos2014.x86_64.rpm Headers of uim for development
lib64sasl2-2.1.23-3pclos2013.x86_64.rpm Libraries for SASL a the Simple Authentication and Security Layer
lib64sasl2-devel-2.1.23-3pclos2013.x86_64.rpm Libraries for SASL a the Simple Authentication and Security Layer
lib64sasl2-plug-anonymous-2.1.23-3pclos2013.x86_64.rpm SASL ANONYMOUS mechanism plugin
lib64sasl2-plug-crammd5-2.1.23-3pclos2013.x86_64.rpm SASL CRAM-MD5 mechanism plugin
lib64sasl2-plug-digestmd5-2.1.23-3pclos2013.x86_64.rpm SASL DIGEST-MD5 mechanism plugin
lib64sasl2-plug-gssapi-2.1.23-3pclos2013.x86_64.rpm SASL GSSAPI mechanism plugin
lib64sasl2-plug-ldapdb-2.1.23-3pclos2013.x86_64.rpm SASL ldapdb auxprop plugin
lib64sasl2-plug-login-2.1.23-3pclos2013.x86_64.rpm SASL LOGIN mechanism plugin
lib64sasl2-plug-ntlm-2.1.23-3pclos2013.x86_64.rpm SASL ntlm authentication plugin
lib64sasl2-plug-otp-2.1.23-3pclos2013.x86_64.rpm SASL OTP mechanism plugin
lib64sasl2-plug-plain-2.1.23-3pclos2013.x86_64.rpm SASL PLAIN mechanism plugin
lib64sasl2-plug-sasldb-2.1.23-3pclos2013.x86_64.rpm SASL sasldb auxprop plugin
lib64sasl2-plug-sql-2.1.23-3pclos2013.x86_64.rpm SASL sql auxprop plugin
Advertisement
Advertisement