lib64soup2.4_1-2.54.1-1pclos2016.x86_64.rpm


Advertisement

Description

lib64soup2.4_1 - Libraries for soup

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lib64soup2.4_1-2.54.1-1pclos2016.x86_64.rpm
Package name lib64soup2.4_1
Package version 2.54.1
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 1.16 MB
Installed size 1.16 MB
Soup is a SOAP (Simple Object Access Protocol) implementation in C.
It provides an queued asynchronous callback-based mechanism for sending and
servicing SOAP requests, and a WSDL (Web Service Definition Language) to C
compiler which generates client stubs and server skeletons for easily calling
and implementing SOAP methods.
This package contains libraries used by soup.

Alternatives

Package Version Architecture Repository
lib64soup2.4_1 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgssapi_krb5.so.2()(64bit) -
libsoup-2.4.so.1()(64bit) -
libsqlite3.so.0()(64bit) -
libxml2.so.2()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
lib64soup2.4_1 = 2.54.1-1pclos2016
lib64soup2.4_1(x86-64) = 2.54.1-1pclos2016
libsoup = 2.54.1-1pclos2016
libsoup-2.4.so.1()(64bit) -
libsoup-gnome-2.4.so.1()(64bit) -

Obsoletes

Name Value
libsoup < 2.54.1

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lib64soup2.4_1-2.54.1-1pclos2016.x86_64.rpm
Source Package libsoup-2.54.1-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64soup2.4_1 rpm package:
    # apt-get install lib64soup2.4_1

See Also

Package Description
lib64source-highlight-devel-3.1.8-2pclos2016.x86_64.rpm Produces a document with syntax highlighting
lib64source-highlight-static-devel-3.1.8-2pclos2016.x86_64.rpm Produces a document with syntax highlighting
lib64source-highlight4-3.1.8-2pclos2016.x86_64.rpm Produces a document with syntax highlighting
lib64spectre-devel-0.2.7-1pclos2014.x86_64.rpm Postscript rendering library
lib64spectre1-0.2.7-1pclos2014.x86_64.rpm Postscript rendering library
lib64speechd-devel-0.7.1-1pclos2013.x86_64.rpm Development files for speech-dispatcher
lib64speechd2-0.7.1-1pclos2013.x86_64.rpm Shared libraries for speech-dispatcher
lib64speex1-1.2-0.rc1.2pclos2014.x86_64.rpm Shared library of the Speex codec
lib64speex1-devel-1.2-0.rc1.2pclos2014.x86_64.rpm Speex development files
lib64speex1-static-devel-1.2-0.rc1.2pclos2014.x86_64.rpm Speex static library
lib64sphinxad0-0.8-1pclos2014.x86_64.rpm Shared components for Sphinx speech recognition
lib64sphinxbase-devel-0.8-1pclos2014.x86_64.rpm Header files for developing with The CMU Sphinx Recognition System
lib64sphinxbase1-0.8-1pclos2014.x86_64.rpm Shared components for Sphinx speech recognition
lib64spiro-devel-20150131-1pclos2016.x86_64.rpm Development files for libspiro
lib64spiro0-20150131-1pclos2016.x86_64.rpm Library to simplify the drawing of beautiful curves
Advertisement
Advertisement