lib64telepathy-salut-devel-0.8.1-1pclos2013.x86_64.rpm


Advertisement

Description

lib64telepathy-salut-devel - Header files, libraries and development documentation for telepathy-salut

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lib64telepathy-salut-devel-0.8.1-1pclos2013.x86_64.rpm
Package name lib64telepathy-salut-devel
Package version 0.8.1
Package release 1pclos2013
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size unknown
Installed size unknown
This package contains the header files, static libraries and development
documentation for telepathy-salut. If you like to develop programs using telepathy-salut,
you will need to install telepathy-salut-devel.

Alternatives

Package Version Architecture Repository
lib64telepathy-salut-devel - - -

Requires

Name Value
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgnutls(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgthread-2.0(64bit)) -
devel(libsqlite3(64bit)) -
devel(libtelepathy-glib(64bit)) -
devel(libwocky-telepathy-salut-0.8.1(64bit)) -
devel(libxml2(64bit)) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
telepathy-salut = 0.8.1

Provides

Name Value
devel(libsalut-plugins-0.8.1(64bit)) -
devel(libwocky-telepathy-salut-0.8.1(64bit)) -
lib64telepathy-salut-devel = 0.8.1-1pclos2013
lib64telepathy-salut-devel(x86-64) = 0.8.1-1pclos2013
telepathy-salut-devel = 0.8.1-1pclos2013

Conflicts

Name Value
telepathy-salut < 0.8.0-2

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lib64telepathy-salut-devel-0.8.1-1pclos2013.x86_64.rpm
Source Package telepathy-salut-0.8.1-1pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64telepathy-salut-devel rpm package:
    # apt-get install lib64telepathy-salut-devel

See Also

Package Description
lib64termcap2-2.0.8-46pclos2011.x86_64.rpm Development tools for programs which will access the termcap database
lib64tesseract3-3.02.02-1pclos2013.x86_64.rpm tesseract support library
lib64texlua-devel-20160523-1pclos2017.x86_64.rpm Library for TeXlua
lib64texlua-static-devel-20160523-1pclos2017.x86_64.rpm Library for TeXlua
lib64texlua5-20160523-1pclos2017.x86_64.rpm Library for TeXlua
lib64thai-devel-0.1.26-1pclos2017.x86_64.rpm Thai language support routines
lib64thai0-0.1.26-1pclos2017.x86_64.rpm Thai language support routines
lib64thumbnailer-devel-1.3-20150126.2pclos2016.x86_64.rpm Development files for thumbnailer
lib64thumbnailer0-1.3-20150126.2pclos2016.x86_64.rpm A simple shared library that produces and stores thumbnails
lib64ticables2-devel-1.3.5-1pclos2017.x86_64.rpm Development related files for libticables2
lib64ticables2_7-1.3.5-1pclos2017.x86_64.rpm Library to handle different TI link cables
lib64ticalcs2-devel-1.1.9-1pclos2017.x86_64.rpm Development files for libticalcs2
lib64ticalcs2_12-1.1.9-1pclos2017.x86_64.rpm Texas Instruments calculators files library
lib64ticonv-devel-1.1.5-1pclos2017.x86_64.rpm Development files for libticonv
lib64ticonv8-1.1.5-1pclos2017.x86_64.rpm Texas Instruments calculators charsets library
Advertisement
Advertisement