lib64upsclient1-2.6.1-2pclos2011.x86_64.rpm


Advertisement

Description

lib64upsclient1 - Network UPS Tools Client Utilities library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lib64upsclient1-2.6.1-2pclos2011.x86_64.rpm
Package name lib64upsclient1
Package version 2.6.1
Package release 2pclos2011
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 25.47 KB
Installed size 25.47 KB
These programs are part of a developing project to monitor the assortment of
UPSes that are found out there in the field. Many models have serial ports of
some kind that allow some form of state checking. This capability has been
harnessed where possible to allow for safe shutdowns, live status tracking on
web pages, and more.
This package contains the shared libraries for NUT client applications.

Alternatives

Package Version Architecture Repository
lib64upsclient1 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libssl.so.1.0.0()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
lib64upsclient1 = 2.6.1-2pclos2011
lib64upsclient1(x86-64) = 2.6.1-2pclos2011
libupsclient.so.1()(64bit) -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lib64upsclient1-2.6.1-2pclos2011.x86_64.rpm
Source Package nut-2.6.1-2pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64upsclient1 rpm package:
    # apt-get install lib64upsclient1

See Also

Package Description
lib64usb-compat0.1-devel-0.1.5-2pclos2017.x86_64.rpm Development files for libusb-0.1
lib64usb-compat0.1-static-devel-0.1.5-2pclos2017.x86_64.rpm Static development files for libusb-0.1
lib64usb-compat0.1_4-0.1.5-2pclos2017.x86_64.rpm A library which allows userspace access to USB devices
lib64usb1.0-devel-1.0.21-1pclos2017.x86_64.rpm Development files for libusb
lib64usb1.0_0-1.0.21-1pclos2017.x86_64.rpm Library for accessing USB devices
lib64usbmuxd-devel-1.0.9-1pclos2014.x86_64.rpm Development package for usbmuxd
lib64usbmuxd1-1.0.7-1pclos2011.x86_64.rpm Library to access the usbmuxd daemon
lib64usbmuxd2-1.0.9-1pclos2014.x86_64.rpm Library to access the usbmuxd daemon
lib64user-devel-0.60-1pclos2014.x86_64.rpm Files needed for developing applications which use libuser
lib64user1-0.60-1pclos2014.x86_64.rpm The actual libraries for libuser
lib64utempter-devel-1.1.6-2pclos2015.x86_64.rpm Devel files for utempter
lib64utempter0-1.1.6-2pclos2015.x86_64.rpm Library used by utempter
lib64uu-static-devel-0.5.20-2pclos2011.x86_64.rpm Static library for developing apps which will use uudeview
lib64uuid-devel-2.27.1-1pclos2015.x86_64.rpm Universally unique ID library
lib64uuid1-2.27.1-1pclos2015.x86_64.rpm Universally unique ID library
Advertisement
Advertisement