lib64vamp-plugin-sdk-devel-2.5-1pclos2013.x86_64.rpm


Advertisement

Description

lib64vamp-plugin-sdk-devel - Development files (headers) for SLV2

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lib64vamp-plugin-sdk-devel-2.5-1pclos2013.x86_64.rpm
Package name lib64vamp-plugin-sdk-devel
Package version 2.5
Package release 1pclos2013
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 732.00 KB
Installed size 732.00 KB
Vamp is an API for C and C++ plugins that process sampled audio data to produce
descriptive output (measurements or semantic observations).
The vamp-plugin-sdk-devel package contains libraries and header files for developing
applications that use vamp-plugin-sdk.

Alternatives

Package Version Architecture Repository
lib64vamp-plugin-sdk-devel - - -

Requires

Name Value
devel(libm(64bit)) -
devel(libstdc++(64bit)) -
lib64vamp-plugin-sdk2 = 2.5
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libsndfile.so.1()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
devel(libvamp-hostsdk(64bit)) -
devel(libvamp-sdk(64bit)) -
lib64vamp-plugin-sdk-devel = 2.5-1pclos2013
lib64vamp-plugin-sdk-devel(x86-64) = 2.5-1pclos2013
pkgconfig(vamp) = 2.5
pkgconfig(vamp-hostsdk) = 2.5
pkgconfig(vamp-sdk) = 2.5
vamp-example-plugins.so()(64bit) -
vamp-plugin-sdk-devel = 2.5

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lib64vamp-plugin-sdk-devel-2.5-1pclos2013.x86_64.rpm
Source Package vamp-plugin-sdk-2.5-1pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64vamp-plugin-sdk-devel rpm package:
    # apt-get install lib64vamp-plugin-sdk-devel

See Also

Package Description
lib64vamp-plugin-sdk-static-devel-2.5-1pclos2013.x86_64.rpm Development files (headers) for SLV2
lib64vamp-plugin-sdk2-2.5-1pclos2013.x86_64.rpm An API for audio analysis and feature extraction plugins library
lib64vcd0-0.7.23-5pclos2011.x86_64.rpm Libraries from vcdimager
lib64vcd0-devel-0.7.23-5pclos2011.x86_64.rpm Devel files from vcdimager
lib64vcd0-static-devel-0.7.23-5pclos2011.x86_64.rpm Static Library for developing applications with vcdimager
lib64vdpau-devel-1.1.1-1pclos2015.x86_64.rpm VDPAU development headers
lib64vdpau-trace-1.1.1-1pclos2015.x86_64.rpm VDPAU tracing module for debugging
lib64vdpau-va-gl1-0.4.2-1pclos2016.x86_64.rpm Shared library for libvdpau-va-gl
lib64vdpau1-1.1.1-1pclos2015.x86_64.rpm VDPAU shared library
lib64view-devel-0.6.6-1pclos2014.x86_64.rpm VMware's Incredibly Exciting Widgets
lib64view2-0.6.6-1pclos2014.x86_64.rpm VMware's Incredibly Exciting Widgets
lib64visio1-0.1.5-1pclos2016.x86_64.rpm Development files for libvisio
lib64visual-devel-0.4.0-8pclos2015.x86_64.rpm Header files of the audio visualisation framework
lib64visual0-0.4.0-8pclos2015.x86_64.rpm Shared library of the audio visualisation framework
lib64vncserver-devel-0.9.10-2pclos2016.x86_64.rpm Headers for developing programs that will use libvncserver
Advertisement
Advertisement