lib64voikko1-3.8-1pclos2016.x86_64.rpm


Advertisement

Description

lib64voikko1 - Shared library of libvoikko

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lib64voikko1-3.8-1pclos2016.x86_64.rpm
Package name lib64voikko1
Package version 3.8
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 363.59 KB
Installed size 363.59 KB
This is libvoikko, library for spellcheckers and hyphenators using
Malaga natural language grammar development tool. The library is
written in C.
This package contains the library needed to run programs dynamically
linked with libvoikko.

Alternatives

Package Version Architecture Repository
lib64voikko1 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
lib64voikko1 = 3.8-1pclos2016
lib64voikko1(x86-64) = 3.8-1pclos2016
libvoikko = 3.8-1pclos2016
libvoikko.so.1()(64bit) -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lib64voikko1-3.8-1pclos2016.x86_64.rpm
Source Package libvoikko-3.8-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64voikko1 rpm package:
    # apt-get install lib64voikko1

See Also

Package Description
lib64vorbis0-1.3.5-1pclos2015.x86_64.rpm Main library for libvorbis
lib64vorbis0-devel-1.3.5-1pclos2015.x86_64.rpm Headers for developing programs that will use libvorbis
lib64vorbisenc2-1.3.5-1pclos2015.x86_64.rpm Encoder specialized library for libvorbis
lib64vorbisfile3-1.3.5-1pclos2015.x86_64.rpm File operations specialized library for libvorbis
lib64vpx-devel-1.5.0-1pclos2016.x86_64.rpm Development files for libvpx
lib64vpx-devel-1.6.0-2pclos2016.x86_64.rpm Development files for libvpx
lib64vpx3-1.5.0-1pclos2016.x86_64.rpm VP8 Video Codec SDK
lib64vpx4-1.6.0-2pclos2016.x86_64.rpm VP8 Video Codec SDK
lib64vreen-devel-0.9.5-0.1pclos2016.x86_64.rpm Development files for vk.com API Qt wrapper library
lib64vreen0-0.9.5-0.1pclos2016.x86_64.rpm Qt wrapper library for vk.com API
lib64vte-devel-0.28.2-4pclos2016.x86_64.rpm Files needed for developing applications which use VTE
lib64vte2.90-devel-0.36.5-4pclos2016.x86_64.rpm Files needed for developing applications which use VTE
lib64vte2.91_0-0.46.0-1pclos2016.x86_64.rpm A terminal emulator widget
lib64vte2_90_9-0.36.5-4pclos2016.x86_64.rpm A terminal emulator widget
lib64vte3-devel-0.46.0-1pclos2016.x86_64.rpm Files needed for developing applications which use VTE
Advertisement
Advertisement