lib64vte-devel-0.28.2-4pclos2016.x86_64.rpm


Advertisement

Description

lib64vte-devel - Files needed for developing applications which use VTE

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lib64vte-devel-0.28.2-4pclos2016.x86_64.rpm
Package name lib64vte-devel
Package version 0.28.2
Package release 4pclos2016
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 762.71 KB
Installed size 762.71 KB
VTE is a terminal emulator widget for use with GTK+ 2.0.  This
package contains the files needed for building applications using VTE.

Alternatives

Package Version Architecture Repository
lib64vte-devel - - -

Requires

Name Value
devel(libX11(64bit)) -
devel(libatk-1.0(64bit)) -
devel(libcairo(64bit)) -
devel(libgdk-x11-2.0(64bit)) -
devel(libgdk_pixbuf-2.0(64bit)) -
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgtk-x11-2.0(64bit)) -
devel(libm(64bit)) -
devel(libpango-1.0(64bit)) -
devel(libpangocairo-1.0(64bit)) -
devel(libtinfo(64bit)) -
lib64vte9 = 0.28.2-4pclos2016
pkgconfig -
pkgconfig(cairo-xlib) -
pkgconfig(gio-2.0) -
pkgconfig(gio-unix-2.0) -
pkgconfig(glib-2.0) >= 2.26.0
pkgconfig(gobject-2.0) -
pkgconfig(gtk+-2.0) >= 2.20.0
pkgconfig(pango) >= 1.22.0
pkgconfig(vte) -
pkgconfig(x11) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libvte(64bit)) -
lib64vte-devel = 0.28.2-4pclos2016
lib64vte-devel(x86-64) = 0.28.2-4pclos2016
libvte-devel = 0.28.2-4pclos2016
pkgconfig(pyvte) = 0.28.2
pkgconfig(vte) = 0.28.2
vte-devel = 0.28.2-4pclos2016

Obsoletes

Name Value
lib64vte9-devel -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lib64vte-devel-0.28.2-4pclos2016.x86_64.rpm
Source Package vte-0.28.2-4pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64vte-devel rpm package:
    # apt-get install lib64vte-devel

See Also

Package Description
lib64vte2.90-devel-0.36.5-4pclos2016.x86_64.rpm Files needed for developing applications which use VTE
lib64vte2.91_0-0.46.0-1pclos2016.x86_64.rpm A terminal emulator widget
lib64vte2_90_9-0.36.5-4pclos2016.x86_64.rpm A terminal emulator widget
lib64vte3-devel-0.46.0-1pclos2016.x86_64.rpm Files needed for developing applications which use VTE
lib64vte9-0.28.2-4pclos2016.x86_64.rpm A terminal emulator widget
lib64wacom-devel-0.18-1pclos2016.x86_64.rpm Development files for libwacom
lib64wacom2-0.18-1pclos2016.x86_64.rpm A library to identify wacom tablets
lib64wavpack-devel-4.75.2-1pclos2016.x86_64.rpm Lossless Audio compression library
lib64wavpack1-4.75.2-1pclos2016.x86_64.rpm Lossless Audio compression library
lib64wayland-devel-1.11.0-2pclos2016.x86_64.rpm Header files for wayland
lib64wayland0-1.11.0-2pclos2016.x86_64.rpm Libraries for wayland
lib64wbclient-devel-3.5.14-1pclos2012.x86_64.rpm Library providing access to winbindd
lib64wbclient0-3.5.14-1pclos2012.x86_64.rpm Library providing access to winbindd
lib64wbxml-devel-0.10.7-1pclos2011.x86_64.rpm Library for developing applications that parse WAP Binary XML
lib64wbxml0-0.10.7-1pclos2011.x86_64.rpm Library for parsing WAP Binary XML
Advertisement
Advertisement