lib64xtrap-static-devel-1.0.1-3pclos2016.x86_64.rpm


Advertisement

Description

lib64xtrap-static-devel - Static development files for libxtrap

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lib64xtrap-static-devel-1.0.1-3pclos2016.x86_64.rpm
Package name lib64xtrap-static-devel
Package version 1.0.1
Package release 3pclos2016
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 52.70 KB
Installed size 52.70 KB
Static development files for libxtrap

Alternatives

Package Version Architecture Repository
lib64xtrap-static-devel - - -

Requires

Name Value
lib64xtrap-devel = 1.0.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
lib64xtrap-static-devel = 1.0.1-3pclos2016
lib64xtrap-static-devel(x86-64) = 1.0.1-3pclos2016
libxtrap-static-devel = 1.0.1-3pclos2016

Conflicts

Name Value
libxorg-x11-static-devel < 7.0

Obsoletes

Name Value
lib64xtrap6-static-devel -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lib64xtrap-static-devel-1.0.1-3pclos2016.x86_64.rpm
Source Package libxtrap-1.0.1-3pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64xtrap-static-devel rpm package:
    # apt-get install lib64xtrap-static-devel

See Also

Package Description
lib64xtrap6-1.0.1-3pclos2016.x86_64.rpm X Trap Library
lib64xtst-devel-1.2.3-1pclos2016.x86_64.rpm Development files for libxtst
lib64xtst-static-devel-1.2.3-1pclos2016.x86_64.rpm Static development files for libxtst
lib64xtst6-1.2.3-1pclos2016.x86_64.rpm The Xtst Library
lib64xv-devel-1.0.11-1pclos2016.x86_64.rpm Development files for libxv
lib64xv-static-devel-1.0.11-1pclos2016.x86_64.rpm Static development files for libxv
lib64xv1-1.0.11-1pclos2016.x86_64.rpm The Xv Library
lib64xvid4-1.3.2-1pclos2012.x86_64.rpm Video codec compatible with divx4
lib64xvid4-devel-1.3.2-1pclos2012.x86_64.rpm Video codec compatible with divx4, devel files
lib64xvmc-devel-1.0.10-1pclos2016.x86_64.rpm Development files for libxvmc
lib64xvmc-static-devel-1.0.10-1pclos2016.x86_64.rpm Static development files for libxvmc
lib64xvmc1-1.0.10-1pclos2016.x86_64.rpm The XvMC Library
lib64xvmc1-1.0.9-3pclos2016.x86_64.rpm The XvMC Library
lib64xxf86dga-devel-1.1.4-3pclos2016.x86_64.rpm Development files for libxxf86dga
lib64xxf86dga-static-devel-1.1.4-3pclos2016.x86_64.rpm Static development files for libxxf86dga
Advertisement
Advertisement