lib64zrtpcpp-devel-1.4.3-1pclos2011.x86_64.rpm


Advertisement

Description

lib64zrtpcpp-devel - Static library and header files for the libzrtpcpp library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lib64zrtpcpp-devel-1.4.3-1pclos2011.x86_64.rpm
Package name lib64zrtpcpp-devel
Package version 1.4.3
Package release 1pclos2011
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 404.14 KB
Installed size 404.14 KB
This library is a GPL licensed extension to the GNU RTP Stack, ccrtp, that
offers compatibility with Phil Zimmermann's zrtp/Zfone voice encryption, and
which can be directly embedded into telephony applications.  The current
release is based on a beta draft of the zrtp spec.
This package provides the header files, link libraries, and documentation for
building applications that use libzrtpcpp.

Alternatives

Package Version Architecture Repository
lib64zrtpcpp-devel - - -

Requires

Name Value
devel(libccgnu2-1.8(64bit)) -
devel(libccrtp1-1.7(64bit)) -
devel(libdl(64bit)) -
devel(libgcc_s(64bit)) -
devel(libgcrypt(64bit)) -
devel(libgpg-error(64bit)) -
devel(libm(64bit)) -
devel(libstdc++(64bit)) -
lib64zrtpcpp1.4_0 = 1.4.3
pkgconfig -
pkgconfig(libccrtp1) >= 1.5.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libzrtpcpp-1.4(64bit)) -
lib64zrtpcpp-devel = 1.4.3-1pclos2011
lib64zrtpcpp-devel(x86-64) = 1.4.3-1pclos2011
libzrtpcpp-devel = 1.4.3-1pclos2011
pkgconfig(libzrtpcpp) = 1.4.3

Obsoletes

Name Value
lib64zrtpcpp0.9-devel -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lib64zrtpcpp-devel-1.4.3-1pclos2011.x86_64.rpm
Source Package libzrtpcpp-1.4.3-1pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64zrtpcpp-devel rpm package:
    # apt-get install lib64zrtpcpp-devel

See Also

Package Description
lib64zrtpcpp1.4_0-1.4.3-1pclos2011.x86_64.rpm Abstract asynchronous event notification library
lib64zvbi-devel-0.2.35-1pclos2015.x86_64.rpm Header files for developing apps which will use libzvbi
lib64zvbi0-0.2.35-1pclos2015.x86_64.rpm Raw VBI, Teletext and Closed Caption decoding library
lib64zziplib-devel-0.13.62-1pclos2016.x86_64.rpm ZZipLib - Development Files
lib64zziplib0-0.13.62-1pclos2016.x86_64.rpm ZZipLib - libZ-based ZIP-access Library
libSoQt-1.5.0-2pclos2012.x86_64.rpm High-level 3D visualization library
libSoQt-devel-1.5.0-2pclos2012.x86_64.rpm Development files for SoQt
libVirtualGL-2.3-1pclos2013.i586.rpm Libraries injected by VirtualGL into applications that are ran through it
libaacplus-tools-2.0.2-1pclos2013.x86_64.rpm Utility applications for libaacplus
libaccounts-glib-1.16-1pclos2015.x86_64.rpm Accounts and SSO (Single Sign-On) framework
libalkimia-devel-4.3.2-1pclos2013.x86_64.rpm Development files for libalkimia
libalsa-data-1.0.28-1pclos2014.x86_64.rpm Config files for Advanced Linux Sound Architecture (ALSA)
libalsa2-docs-1.0.28-1pclos2014.x86_64.rpm Documentation for Advanced Linux Sound Architecture (ALSA)
libapogee-devel-2.2-3pclos2011.x86_64.rpm Devel stuff for libapogee
libappindicator-sharp-12.10.0-3pclos2015.x86_64.rpm libappindicator tool
Advertisement
Advertisement