libapogee-devel-2.2-3pclos2011.x86_64.rpm


Advertisement

Description

libapogee-devel - Devel stuff for libapogee

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename libapogee-devel-2.2-3pclos2011.x86_64.rpm
Package name libapogee-devel
Package version 2.2
Package release 3pclos2011
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 903 B
Installed size 903 B
Files needed to build applications based on libapogee.

Alternatives

Package Version Architecture Repository
libapogee-devel - - -

Requires

Name Value
devel(libcurl(64bit)) -
devel(libgcc_s(64bit)) -
devel(libm(64bit)) -
devel(libstdc++(64bit)) -
devel(libusb-0.1(64bit)) -
lib64apogeee2 = 2.2
lib64apogeeu2 = 2.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
devel(libapogeee(64bit)) -
devel(libapogeeu(64bit)) -
libapogee-devel = 2.2-3pclos2011
libapogee-devel(x86-64) = 2.2-3pclos2011

Download

Type URL
Mirror ftp.nluug.nl
Binary Package libapogee-devel-2.2-3pclos2011.x86_64.rpm
Source Package libapogee-2.2-3pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install libapogee-devel rpm package:
    # apt-get install libapogee-devel

See Also

Package Description
libappindicator-sharp-12.10.0-3pclos2015.x86_64.rpm libappindicator tool
libasan-devel-4.9.2-2pclos2015.x86_64.rpm The Address Sanitizer runtime library devel files
libasan1-4.9.2-2pclos2015.x86_64.rpm The Address Sanitizer runtime library
libasyncns-doc-0.8-2pclos2016.noarch.rpm Doc files for libasyncns
libatasmart-0.19-2pclos2013.x86_64.rpm ATA S.M.A.R.T. Disk Health Monitoring Library
libatlas-x86_64-devel-3.8.3-1pclos2012.x86_64.rpm Development files for ATLAS for x86_64
libatomic-devel-4.9.2-2pclos2015.x86_64.rpm The Thread Sanitizer runtime library devel files
libatomic1-4.9.2-2pclos2015.x86_64.rpm The GNU Atomic library
libatomic_ops-7.4.2-2pclos2015.x86_64.rpm Atomic memory update operations
libatomic_ops-devel-7.4.2-2pclos2015.x86_64.rpm Development files for libatomic_ops
libatomic_ops-static-7.4.2-2pclos2015.x86_64.rpm Static library files for libatomic_ops
libavc1394-tools-0.5.3-4pclos2016.x86_64.rpm FireWire interface
libbdevid-python-6.0.93-13pclos2015.x86_64.rpm Python bindings for libbdevid
libbluedevil-devel-1.9.3-1pclos2013.x86_64.rpm Devel stuff for libbluedevil
libbluray-java-0.9.3-1pclos2016.x86_64.rpm BD-J support for libbluray
Advertisement
Advertisement