libatomic-devel-4.9.2-2pclos2015.x86_64.rpm


Advertisement

Description

libatomic-devel - The Thread Sanitizer runtime library devel files

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename libatomic-devel-4.9.2-2pclos2015.x86_64.rpm
Package name libatomic-devel
Package version 4.9.2
Package release 2pclos2015
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 601.40 KB
Installed size 601.40 KB
This package contains the devel files for the GNU Atomic library
which is a GCC support runtime library for atomic operations not
supported by hardware.

Alternatives

Package Version Architecture Repository
libatomic-devel - - -

Requires

Name Value
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libatomic(64bit)) -
devel(libatomic) -
libatomic-devel = 4.9.2-2pclos2015
libatomic-devel(x86-64) = 4.9.2-2pclos2015
libtsan-devel = 4.9.2-2pclos2015

Download

Type URL
Mirror ftp.nluug.nl
Binary Package libatomic-devel-4.9.2-2pclos2015.x86_64.rpm
Source Package gcc-4.9.2-2pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install libatomic-devel rpm package:
    # apt-get install libatomic-devel

See Also

Package Description
libatomic1-4.9.2-2pclos2015.x86_64.rpm The GNU Atomic library
libatomic_ops-7.4.2-2pclos2015.x86_64.rpm Atomic memory update operations
libatomic_ops-devel-7.4.2-2pclos2015.x86_64.rpm Development files for libatomic_ops
libatomic_ops-static-7.4.2-2pclos2015.x86_64.rpm Static library files for libatomic_ops
libavc1394-tools-0.5.3-4pclos2016.x86_64.rpm FireWire interface
libbdevid-python-6.0.93-13pclos2015.x86_64.rpm Python bindings for libbdevid
libbluedevil-devel-1.9.3-1pclos2013.x86_64.rpm Devel stuff for libbluedevil
libbluray-java-0.9.3-1pclos2016.x86_64.rpm BD-J support for libbluray
libbonobo-2.32.1-1pclos2011.x86_64.rpm Library for compound documents in GNOME
libbonoboui-2.24.5-2pclos2013.x86_64.rpm Library for compound documents in GNOME
libbs2b-doc-3.1.0-4pclos2016.noarch.rpm Doc files for libbs2b
libbs2b-utils-3.1.0-4pclos2016.x86_64.rpm Bauer stereophonic-to-binaural DSP library - sample tools
libbt-utils-1.06-3pclos2011.x86_64.rpm C-language Impementation of the BitTorrent core protocols
libcap-ng-utils-0.7.7-1pclos2015.x86_64.rpm Utilities for analysing and setting file capabilities
libcap-utils-2.24-1pclos2014.x86_64.rpm Administration tools for POSIX.1e capabilities
Advertisement
Advertisement