libbonoboui-2.24.5-2pclos2013.x86_64.rpm


Advertisement

Description

libbonoboui - Library for compound documents in GNOME

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename libbonoboui-2.24.5-2pclos2013.x86_64.rpm
Package name libbonoboui
Package version 2.24.5
Package release 2pclos2013
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 874.56 KB
Installed size 874.56 KB
Bonobo is a library that provides the necessary framework for GNOME
applications to deal with compound documents, i.e. those with a
spreadsheet and graphic embedded in a word-processing document.
This package contains various needed modules and files for bonobo 2
to operate.

Alternatives

Package Version Architecture Repository
libbonoboui - - -

Requires

Name Value
glibc >= 2.12.1
gtk+2.0 >= 2.2.0
lib64bonoboui2_0 = 2.24.5
libORBit-2.so.0()(64bit) -
libbonobo-2.so.0()(64bit) -
libbonobo-activation.so.4()(64bit) -
libbonoboui-2.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libglade-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgnome-2.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libstdc++6 >= 4.5.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
libbonobo.so()(64bit) -
libbonoboui = 2.24.5-2pclos2013
libbonoboui(x86-64) = 2.24.5-2pclos2013

Obsoletes

Name Value
libbonoboui < 2.24.5

Download

Type URL
Mirror ftp.nluug.nl
Binary Package libbonoboui-2.24.5-2pclos2013.x86_64.rpm
Source Package libbonoboui-2.24.5-2pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install libbonoboui rpm package:
    # apt-get install libbonoboui

See Also

Package Description
libbs2b-doc-3.1.0-4pclos2016.noarch.rpm Doc files for libbs2b
libbs2b-utils-3.1.0-4pclos2016.x86_64.rpm Bauer stereophonic-to-binaural DSP library - sample tools
libbt-utils-1.06-3pclos2011.x86_64.rpm C-language Impementation of the BitTorrent core protocols
libcap-ng-utils-0.7.7-1pclos2015.x86_64.rpm Utilities for analysing and setting file capabilities
libcap-utils-2.24-1pclos2014.x86_64.rpm Administration tools for POSIX.1e capabilities
libcddb-apps-1.3.2-3pclos2011.x86_64.rpm Example applications based on libcddb
libcdio-apps-0.93-2pclos2014.x86_64.rpm Example tool from libcdio
libcdio-paranoia-10.2.0.93.1-1pclos2014.x86_64.rpm CD-ROM reading library
libchamplain-demos-0.12.14-2pclos2016.noarch.rpm Demo apps for libchamplain
libchamplain-vala-0.12.14-2pclos2016.x86_64.rpm Vala bindings for libchamplain
libchardet-1.0.5-1pclos2017.x86_64.rpm Mozilla Universal Chardet library
libchewing-data-0.3.4-1pclos2013.x86_64.rpm Data for Libchewing
libchipcard-5.0.4-1pclos2016.x86_64.rpm A library for easy access to smart cards (chipcards)
libcilkrts-devel-4.9.2-2pclos2015.x86_64.rpm The Cilk+ runtime library devel files
libcilkrts5-4.9.2-2pclos2015.x86_64.rpm The Cilk+ runtime libraries
Advertisement
Advertisement