libclastfm-0.5-1pclos2012.x86_64.rpm


Advertisement

Description

libclastfm - Unofficial C-API for the Last.fm web service

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename libclastfm-0.5-1pclos2012.x86_64.rpm
Package name libclastfm
Package version 0.5
Package release 1pclos2012
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 87.39 KB
Installed size 87.39 KB
libclastfm is an unofficial C-API for the Last.fm web service written with
libcurl. It was written because the official CBS Interactive Last.fm library
requires Nokia QT, which is usually not desired when using GTK+ based distros.
This library supports much more than basic scrobble submission. You can send
shouts, fetch Album covers and much more.
Due to the naming conflict with the official last.fm library, this library will
install as "libclastfm".

Alternatives

Package Version Architecture Repository
libclastfm - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libcurl.so.4()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
libclastfm = 0.5-1pclos2012
libclastfm(x86-64) = 0.5-1pclos2012
libclastfm.so.0()(64bit) -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package libclastfm-0.5-1pclos2012.x86_64.rpm
Source Package libclastfm-0.5-1pclos2012.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install libclastfm rpm package:
    # apt-get install libclastfm

See Also

Package Description
libclastfm-devel-0.5-1pclos2012.x86_64.rpm Development files for libclastfm
libclaw-1.6.1-1pclos2011.x86_64.rpm C++ Library Absolutely Wonderful
libconcord-common-1.2-1pclos2016.x86_64.rpm Common files of libconcord
libcroco0.6-utils-0.6.9-1pclos2015.x86_64.rpm Example apps based on libcroco for working with CSS files
libcryptopp-doc-5.6.5-2pclos2016.x86_64.rpm Documentation for libcryptopp
libcryptopp-progs-5.6.5-2pclos2016.x86_64.rpm Programs for manipulating libcryptopp routines
libcrystalhd-common-0-0.20101130.1pclos2011.x86_64.rpm udev rules for Broadcom Crystal HD decoder
libdbi-drivers-dbd-firebird-0.9.0-1pclos2014.x86_64.rpm Firebird driver for libdbi
libdbi-drivers-dbd-freetds-0.9.0-1pclos2014.x86_64.rpm MSSQL (FreeTDS) driver for libdbi
libdbi-drivers-dbd-mysql-0.9.0-1pclos2014.x86_64.rpm MySQL driver for libdbi
libdbi-drivers-dbd-pgsql-0.9.0-1pclos2014.x86_64.rpm PostgreSQL driver for libdbi
libdbi-drivers-dbd-sqlite-0.9.0-1pclos2014.x86_64.rpm SQLite driver for libdbi
libdbi-drivers-dbd-sqlite3-0.9.0-1pclos2014.x86_64.rpm SQLite3 driver for libdbi
libdbi-drivers-devel-0.9.0-1pclos2014.x86_64.rpm Static library and header files for the libdbi-drivers library drivers
libdbusmenu-tools-12.10.2-1pclos2015.x86_64.rpm Tools useful when building applications
Advertisement
Advertisement