libe-devel-0.2.2-1pclos2011.x86_64.rpm


Advertisement

Description

libe-devel - C library contains various functions which deal with data structures

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename libe-devel-0.2.2-1pclos2011.x86_64.rpm
Package name libe-devel
Package version 0.2.2
Package release 1pclos2011
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 194.80 KB
Installed size 194.80 KB
libe is a C library which contains various functions which deal with
data structures (hash tables, bitmasks, trees of IP addresses, etc.),
networking, I/O, barriers, and other useful things. It is currently used
in the implementation of authd (RSA authentication daemon), pcp (a
parallel, pipelined file transfer system), and gexec (a fast, hierarchical
cluster remote execution system).

Alternatives

Package Version Architecture Repository
libe-devel - - -

Requires

Name Value
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
libe-cluster -
libe-devel = 0.2.2-1pclos2011
libe-devel(x86-64) = 0.2.2-1pclos2011
libe-devel-0.2.2 -

Conflicts

Name Value
libe0-devel -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package libe-devel-0.2.2-1pclos2011.x86_64.rpm
Source Package libe-devel-0.2.2-1pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install libe-devel rpm package:
    # apt-get install libe-devel

See Also

Package Description
libedit-3.0-0.20090722.1pclos2011.x86_64.rpm Provides generic line editing functions similar to those found in GNU Readline
libewf-20100126-1pclos2011.x86_64.rpm Utils for use with the Expert Witness Compression Format (EWF)
libfep-0.0.9-1pclos2013.x86_64.rpm Library to implement FEP (front end processor) on ANSI terminals
libfep-devel-0.0.9-1pclos2013.x86_64.rpm Development files for libfep
libfli-devel-1.7-1pclos2011.x86_64.rpm Devel stuff for libfli
libgcal-0.9.6-1pclos2011.x86_64.rpm Implements Google Data Protocol 2.0
libgcal-devel-0.9.6-1pclos2011.x86_64.rpm Development files for libgcal
libgcc1-4.9.2-2pclos2015.x86_64.rpm GNU C library
libgcj15-base-4.9.2-2pclos2015.x86_64.rpm Java library base classes
libgcj15-src-4.9.2-2pclos2015.x86_64.rpm Java library sources
libgda4.0-4.2.9-1pclos2011.x86_64.rpm GNU Data Access
libgda4.0-bdb-4.2.9-1pclos2011.x86_64.rpm GDA Berkeley Database Provider
libgda4.0-jdbc-4.2.9-1pclos2011.x86_64.rpm GDA Java Database Provider
libgda4.0-mysql-4.2.9-1pclos2011.x86_64.rpm GDA MySQL Provider
libgda4.0-postgres-4.2.9-1pclos2011.x86_64.rpm GDA PostgreSQL Provider
Advertisement
Advertisement