libfep-0.0.9-1pclos2013.x86_64.rpm


Advertisement

Description

libfep - Library to implement FEP (front end processor) on ANSI terminals

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename libfep-0.0.9-1pclos2013.x86_64.rpm
Package name libfep
Package version 0.0.9
Package release 1pclos2013
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 159.99 KB
Installed size 159.99 KB
The libfep project aims to provide a server and a library to implement
input method FEP (front end processor), running on ANSI compliant
terminals.

Alternatives

Package Version Architecture Repository
libfep - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libfep.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libncurses.so.5()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
librt.so.1()(64bit) -
libutil.so.1()(64bit) -
libutil.so.1(GLIBC_2.2.5)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
libfep = 0.0.9-1pclos2013
libfep(x86-64) = 0.0.9-1pclos2013
libfep-glib.so.0()(64bit) -
libfep.so.0()(64bit) -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package libfep-0.0.9-1pclos2013.x86_64.rpm
Source Package libfep-0.0.9-1pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install libfep rpm package:
    # apt-get install libfep

See Also

Package Description
libfep-devel-0.0.9-1pclos2013.x86_64.rpm Development files for libfep
libfli-devel-1.7-1pclos2011.x86_64.rpm Devel stuff for libfli
libgcal-0.9.6-1pclos2011.x86_64.rpm Implements Google Data Protocol 2.0
libgcal-devel-0.9.6-1pclos2011.x86_64.rpm Development files for libgcal
libgcc1-4.9.2-2pclos2015.x86_64.rpm GNU C library
libgcj15-base-4.9.2-2pclos2015.x86_64.rpm Java library base classes
libgcj15-src-4.9.2-2pclos2015.x86_64.rpm Java library sources
libgda4.0-4.2.9-1pclos2011.x86_64.rpm GNU Data Access
libgda4.0-bdb-4.2.9-1pclos2011.x86_64.rpm GDA Berkeley Database Provider
libgda4.0-jdbc-4.2.9-1pclos2011.x86_64.rpm GDA Java Database Provider
libgda4.0-mysql-4.2.9-1pclos2011.x86_64.rpm GDA MySQL Provider
libgda4.0-postgres-4.2.9-1pclos2011.x86_64.rpm GDA PostgreSQL Provider
libgda4.0-sqlite-4.2.9-1pclos2011.x86_64.rpm GDA sqlite Provider
libgdata-i18n-0.12.0-1pclos2012.x86_64.rpm Library for the GData protocol - translations
libgfortran3-4.9.2-2pclos2015.x86_64.rpm Fortran 95 runtime libraries
Advertisement
Advertisement