libinstpatch-devel-1.0.0-1pclos2014.x86_64.rpm


Advertisement

Description

libinstpatch-devel - Development package for libinstpatch

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename libinstpatch-devel-1.0.0-1pclos2014.x86_64.rpm
Package name libinstpatch-devel
Package version 1.0.0
Package release 1pclos2014
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 544.49 KB
Installed size 544.49 KB
This package includes the development libraries and header files for
libinstpatch.

Alternatives

Package Version Architecture Repository
libinstpatch-devel - - -

Requires

Name Value
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgthread-2.0(64bit)) -
devel(libm(64bit)) -
devel(libsndfile(64bit)) -
glib2-devel -
libaudiofile-devel -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -
libinstpatch = 1.0.0-1pclos2014
libinstpatch-1.0.so.0()(64bit) -
libm.so.6()(64bit) -
libpthread.so.0()(64bit) -
librt.so.1()(64bit) -
libsndfile-devel -
libsndfile.so.1()(64bit) -
pkgconfig -
pkgconfig(audiofile) -
pkgconfig(glib-2.0) -
pkgconfig(gobject-2.0) -
python >= 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
devel(libinstpatch-1.0(64bit)) -
ipatchmodule.so()(64bit) -
libinstpatch-devel = 1.0.0-1pclos2014
libinstpatch-devel(x86-64) = 1.0.0-1pclos2014
pkgconfig(libinstpatch-1.0) = 1.0.0

Download

Type URL
Mirror ftp.nluug.nl
Binary Package libinstpatch-devel-1.0.0-1pclos2014.x86_64.rpm
Source Package libinstpatch-1.0.0-1pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install libinstpatch-devel rpm package:
    # apt-get install libinstpatch-devel

See Also

Package Description
libiodbc-util-3.52.8-1pclos2014.x86_64.rpm The iODBC Driver Manager common binary files
libiptcdata-i18n-1.0.4-3pclos2016.noarch.rpm Translations of the IPTC tag library
libiptcdata-utils-1.0.4-3pclos2016.x86_64.rpm IPTC tag library
libirman-0.4.5-1pclos2011.x86_64.rpm Library for accessing the IRMAN hardware
libitm-devel-4.9.2-2pclos2015.x86_64.rpm The GNU Transactional Memory library devel files
libitm1-4.9.2-2pclos2015.x86_64.rpm The GNU Transactional Memory library
libjpeg-progs-6b-48pclos2016.x86_64.rpm Programs for manipulating JPEG format image files
libkate-tools-0.4.1-1pclos2013.x86_64.rpm Karaoke and text codec for embedding in ogg
libkkc-0.3.1-1pclos2013.x86_64.rpm Japanese Kana Kanji conversion library
libkkc-common-0.3.1-1pclos2013.noarch.rpm Common data files for libkkc
libkkc-data-0.2.7-1pclos2013.x86_64.rpm Language model data for libkkc
libkkc-devel-0.3.1-1pclos2013.x86_64.rpm Development files for libkkc
libkkc-tools-0.3.1-1pclos2013.x86_64.rpm Tools for libkkc
libkscreen-5.6.3-2pclos2016.x86_64.rpm Display configuration library
libloudmouth-devel-1.4.3-2pclos2011.x86_64.rpm Libraries and include files for loudmouth
Advertisement
Advertisement