libkate-tools-0.4.1-1pclos2013.x86_64.rpm


Advertisement

Description

libkate-tools - Karaoke and text codec for embedding in ogg

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename libkate-tools-0.4.1-1pclos2013.x86_64.rpm
Package name libkate-tools
Package version 0.4.1
Package release 1pclos2013
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 167.12 KB
Installed size 167.12 KB
Kate is an overlay codec, originally designed for karaoke and text,
that can be multiplixed in Ogg. Text and images can be carried by a
Kate stream, and animated. Most of the time, this would be multiplexed
with audio/video to carry subtitles, song lyrics (with or without
karaoke data), etc, but doesn't have to be.
Series of curves (splines, segments, etc) may be attached to various
properties (text position, font size, etc) to create animated
overlays. This allows scrolling or fading text to be defined. This can
even be used to draw arbitrary shapes, so hand drawing can also be
represented by a Kate stream.

Alternatives

Package Version Architecture Repository
libkate-tools - - -

Requires

Name Value
lib64kate1 = 0.4.1-1pclos2013
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libkate.so.1()(64bit) -
libogg.so.0()(64bit) -
liboggkate.so.1()(64bit) -
libpng12.so.0()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
libkate-tools = 0.4.1-1pclos2013
libkate-tools(x86-64) = 0.4.1-1pclos2013

Download

Type URL
Mirror ftp.nluug.nl
Binary Package libkate-tools-0.4.1-1pclos2013.x86_64.rpm
Source Package libkate-0.4.1-1pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install libkate-tools rpm package:
    # apt-get install libkate-tools

See Also

Package Description
libkkc-0.3.1-1pclos2013.x86_64.rpm Japanese Kana Kanji conversion library
libkkc-common-0.3.1-1pclos2013.noarch.rpm Common data files for libkkc
libkkc-data-0.2.7-1pclos2013.x86_64.rpm Language model data for libkkc
libkkc-devel-0.3.1-1pclos2013.x86_64.rpm Development files for libkkc
libkkc-tools-0.3.1-1pclos2013.x86_64.rpm Tools for libkkc
libkscreen-5.6.3-2pclos2016.x86_64.rpm Display configuration library
libloudmouth-devel-1.4.3-2pclos2011.x86_64.rpm Libraries and include files for loudmouth
liblsan-devel-4.9.2-2pclos2015.x86_64.rpm The Leak Sanitizer runtime library devel files
liblsan0-4.9.2-2pclos2015.x86_64.rpm The Leak Sanitizer runtime library
libmal-malsync-0.44.1-1pclos2011.x86_64.rpm Utility to update Palms from Avantgo and MobileLink web site
libmatekbd-1.16.0-1pclos2016.x86_64.rpm MATE keyboard libraries
libmatemixer-1.16.0-1pclos2016.x86_64.rpm MATE Mixer Libraries
libmateweather-1.16.1-1pclos2016.x86_64.rpm MATE Weather applet library
libmbim-utils-1.14.0-1pclos2017.x86_64.rpm MBIM command line utilities
libmcrypt-2.5.8-3pclos2011.x86_64.rpm Thread-safe data encryption library
Advertisement
Advertisement