libkkc-devel-0.3.1-1pclos2013.x86_64.rpm


Advertisement

Description

libkkc-devel - Development files for libkkc

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename libkkc-devel-0.3.1-1pclos2013.x86_64.rpm
Package name libkkc-devel
Package version 0.3.1
Package release 1pclos2013
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 764.30 KB
Installed size 764.30 KB
The libkkc-devel package contains libraries and header files for
developing applications that use libkkc.

Alternatives

Package Version Architecture Repository
libkkc-devel - - -

Requires

Name Value
devel(libgcc_s(64bit)) -
devel(libgee(64bit)) -
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libjson-glib-1.0(64bit)) -
devel(libmarisa(64bit)) -
libkkc = 0.3.1-1pclos2013
pkgconfig -
pkgconfig(gee-1.0) -
pkgconfig(gio-2.0) -
pkgconfig(gobject-2.0) -
pkgconfig(json-glib-1.0) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libkkc(64bit)) -
libkkc-devel = 0.3.1-1pclos2013
libkkc-devel(x86-64) = 0.3.1-1pclos2013
pkgconfig(kkc-1.0) = 0.3.1

Download

Type URL
Mirror ftp.nluug.nl
Binary Package libkkc-devel-0.3.1-1pclos2013.x86_64.rpm
Source Package libkkc-0.3.1-1pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install libkkc-devel rpm package:
    # apt-get install libkkc-devel

See Also

Package Description
libkkc-tools-0.3.1-1pclos2013.x86_64.rpm Tools for libkkc
libkscreen-5.6.3-2pclos2016.x86_64.rpm Display configuration library
libloudmouth-devel-1.4.3-2pclos2011.x86_64.rpm Libraries and include files for loudmouth
liblsan-devel-4.9.2-2pclos2015.x86_64.rpm The Leak Sanitizer runtime library devel files
liblsan0-4.9.2-2pclos2015.x86_64.rpm The Leak Sanitizer runtime library
libmal-malsync-0.44.1-1pclos2011.x86_64.rpm Utility to update Palms from Avantgo and MobileLink web site
libmatekbd-1.16.0-1pclos2016.x86_64.rpm MATE keyboard libraries
libmatemixer-1.16.0-1pclos2016.x86_64.rpm MATE Mixer Libraries
libmateweather-1.16.1-1pclos2016.x86_64.rpm MATE Weather applet library
libmbim-utils-1.14.0-1pclos2017.x86_64.rpm MBIM command line utilities
libmcrypt-2.5.8-3pclos2011.x86_64.rpm Thread-safe data encryption library
libmediainfo-devel-0.7.88-1pclos2016.x86_64.rpm Include files and libraries for development
libmediainfo0-0.7.88-1pclos2016.x86_64.rpm Supplies technical and tag information about a video or audio file
libmp4v2-utils-2.0.1-3pclos2015.x86_64.rpm Command line utils to handle MP4 metadata
libmsn-devel-4.2-1pclos2011.x86_64.rpm Devel stuff for libmsn
Advertisement
Advertisement