libpdflib-lite-devel-7.0.5-4pclos2014.x86_64.rpm


Advertisement

Description

libpdflib-lite-devel - PDFLib for developers

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename libpdflib-lite-devel-7.0.5-4pclos2014.x86_64.rpm
Package name libpdflib-lite-devel
Package version 7.0.5
Package release 4pclos2014
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 58.02 KB
Installed size 58.02 KB
PDFlib development headers

Alternatives

Package Version Architecture Repository
libpdflib-lite-devel - - -

Requires

Name Value
devel(libm(64bit)) -
libpdflib-lite = 7.0.5-4pclos2014
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libpdf(64bit)) -
libpdflib-lite-devel = 7.0.5-4pclos2014
libpdflib-lite-devel(x86-64) = 7.0.5-4pclos2014
pdflib-lite-devel = 7.0.5-4pclos2014

Download

Type URL
Mirror ftp.nluug.nl
Binary Package libpdflib-lite-devel-7.0.5-4pclos2014.x86_64.rpm
Source Package pdflib-lite-7.0.5-4pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install libpdflib-lite-devel rpm package:
    # apt-get install libpdflib-lite-devel

See Also

Package Description
libpeas-data-1.8.0-1pclos2013.x86_64.rpm Library for plugin handling - data files
libpgf-doc-6.12.24-1pclos2014.noarch.rpm Documentation for libpgf
libpinyin-data-0.9.93-1pclos2013.x86_64.rpm Data files for libpinyin
libpinyin-tools-0.9.93-1pclos2013.x86_64.rpm Tools for libpinyin
libplist-1.11-1pclos2014.x86_64.rpm Library for manipulating Apple Binary and XML Property Lists
libpng-source-1.2.57-1pclos2017.x86_64.rpm Source code of libpng
libpqxx-4.0.1-1pclos2014.x86_64.rpm The official C++ client API for PostgreSQL
libpqxx-devel-4.0.1-1pclos2014.x86_64.rpm Headers for developing programs that will use libpqxx
libprojectm-data-2.1.0-6pclos2015.x86_64.rpm Visualization library for OpenGL based on Milkdrop
libprojectm-projectM-pulseaudio-2.1.0-6pclos2015.x86_64.rpm Visualization library for OpenGL based on Milkdrop
libproxy-gxsettings-0.4.11-1pclos2013.x86_64.rpm Helper utility for libproxy gnome support
libproxy-perl-0.4.11-1pclos2013.x86_64.rpm Perl bindings for libproxy
libproxy-utils-0.4.11-1pclos2013.x86_64.rpm Binary to test libproxy
libpst-0.6.61-2pclos2016.x86_64.rpm Utilities to convert Outlook .pst files to other formats
libpthread-stubs-0.3-2pclos2015.x86_64.rpm PThread Stubs for XCB
Advertisement
Advertisement