libproxy-utils-0.4.11-1pclos2013.x86_64.rpm


Advertisement

Description

libproxy-utils - Binary to test libproxy

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename libproxy-utils-0.4.11-1pclos2013.x86_64.rpm
Package name libproxy-utils
Package version 0.4.11
Package release 1pclos2013
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 6.95 KB
Installed size 6.95 KB
The libproxy-utils package contains the proxy binary for libproxy

Alternatives

Package Version Architecture Repository
libproxy-utils - - -

Requires

Name Value
lib64proxy1 = 0.4.11-1pclos2013
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libproxy.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
libproxy-utils = 0.4.11-1pclos2013
libproxy-utils(x86-64) = 0.4.11-1pclos2013

Download

Type URL
Mirror ftp.nluug.nl
Binary Package libproxy-utils-0.4.11-1pclos2013.x86_64.rpm
Source Package libproxy-0.4.11-1pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install libproxy-utils rpm package:
    # apt-get install libproxy-utils

See Also

Package Description
libpst-0.6.61-2pclos2016.x86_64.rpm Utilities to convert Outlook .pst files to other formats
libpthread-stubs-0.3-2pclos2015.x86_64.rpm PThread Stubs for XCB
libqmi-utils-1.16.2-1pclos2017.x86_64.rpm QMI protocol command line utilities
libqtelegram-1.0.0-20150128.1pclos2015.x86_64.rpm This is a Qt asynchronous library to be used as Telegram client
libquadmath-devel-4.9.2-2pclos2015.x86_64.rpm GCC __float128 support
libquadmath0-4.9.2-2pclos2015.x86_64.rpm GCC __float128 shared support library
libquicktime-1.2.4-6pclos2014.x86_64.rpm A library for manipulating QuickTime files
libquicktime-dv-1.2.4-6pclos2014.x86_64.rpm Libquicktime plugin supporting the DV codec
libquicktime-faac-1.2.4-6pclos2014.x86_64.rpm Libquicktime plugin for encoding AAC
libquicktime-faad-1.2.4-6pclos2014.x86_64.rpm Libquicktime plugin for decoding AAC
libquicktime-lame-1.2.4-6pclos2014.x86_64.rpm Libquicktime plugin supporting the MP3 codec
libquicktime-progs-1.2.4-6pclos2014.x86_64.rpm Useful tools to operate at QuickTime files
libquicktime-x264-1.2.4-6pclos2014.x86_64.rpm Libquicktime plugin for encoding H.264/MPEG-4 streams
librapi-0.15.2-2pclos2013.x86_64.rpm SynCE: Remote Application Programming Interface (RAPI) library
librapi-python-0.15.2-2pclos2013.x86_64.rpm SynCE: Remote Application Programming Interface (RAPI) library
Advertisement
Advertisement