libtsan-devel-4.9.2-2pclos2015.x86_64.rpm


Advertisement

Description

libtsan-devel - The Thread Sanitizer runtime library devel files

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename libtsan-devel-4.9.2-2pclos2015.x86_64.rpm
Package name libtsan-devel
Package version 4.9.2
Package release 2pclos2015
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 2.03 MB
Installed size 2.03 MB
This package contains the devel files for Thread Sanitizer library
which is used for -fsanitize=thread instrumented programs.

Alternatives

Package Version Architecture Repository
libtsan-devel - - -

Requires

Name Value
devel(libdl(64bit)) -
devel(libgcc_s(64bit)) -
devel(libm(64bit)) -
devel(libstdc++(64bit)) -
libtsan0 = 4.9.2-2pclos2015
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libtsan(64bit)) -
libtsan-devel = 4.9.2-2pclos2015
libtsan-devel(x86-64) = 4.9.2-2pclos2015

Download

Type URL
Mirror ftp.nluug.nl
Binary Package libtsan-devel-4.9.2-2pclos2015.x86_64.rpm
Source Package gcc-4.9.2-2pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install libtsan-devel rpm package:
    # apt-get install libtsan-devel

See Also

Package Description
libtsan0-4.9.2-2pclos2015.x86_64.rpm The Thread Sanitizer runtime library
libubsan-devel-4.9.2-2pclos2015.x86_64.rpm The Undefined Behaviour Sanitizer runtime library devel files
libubsan0-4.9.2-2pclos2015.x86_64.rpm The Undefined Behaviour Sanitizer runtime library
libunicap-0.9.12-2pclos2013.x86_64.rpm Library to access different kinds of ( video ) capture devices
libuser-0.60-1pclos2014.x86_64.rpm A user and group account administration library
libuser-ldap-0.60-1pclos2014.x86_64.rpm Libuser ldap library
libuser-python-0.60-1pclos2014.x86_64.rpm Library bindings for python
libv4l-1.10.1-1pclos2016.x86_64.rpm Linux V4L2 and DVB API utilities
libva-driver-1.7.3-2pclos2016.x86_64.rpm VA-API driver for Intel i965
libva-tools-1.7.3-2pclos2016.x86_64.rpm VA-API information tool
libvisio-devel-0.1.5-1pclos2016.x86_64.rpm Development files for libvisio
libvisio-doc-0.1.5-1pclos2016.noarch.rpm Documentation of libvisio API
libvisio-tools-0.1.5-1pclos2016.x86_64.rpm Tools to transform Visio diagrams into other formats
libvisual-plugins-0.4.0-8pclos2015.x86_64.rpm Visualisation plugins for applications based on libvisual
libvpx-utils-1.6.0-2pclos2016.x86_64.rpm VP8 utilities and tools
Advertisement
Advertisement