lmc-1.2.35-3pclos2014.x86_64.rpm


Advertisement

Description

lmc - LAN Messenger Instant messaging client

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lmc-1.2.35-3pclos2014.x86_64.rpm
Package name lmc
Package version 1.2.35
Package release 3pclos2014
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 4.71 MB
Installed size 4.71 MB
LAN Messenger is a free and open source cross-platform instant messaging
application for communication over a local network. It does not require a
server. A number of useful features including event notifications, file transfer
and message logging are provided.
Authors: Qualia Digital Solutions <qualiatech@gmail.com>

Alternatives

Package Version Architecture Repository
lmc - - -

Requires

Name Value
lib64qtcore4 -
lib64qtgui4 -
libQtCore.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libQtNetwork.so.4()(64bit) -
libQtWebKit.so.4()(64bit) -
libQtXml.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
liblmcapp.so.2()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
lan-messenger = 1.2.35-3pclos2014
liblmcapp.so.2()(64bit) -
lmc = 1.2.35-3pclos2014
lmc(x86-64) = 1.2.35-3pclos2014

Obsoletes

Name Value
lan-messenger < 1.2.35

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lmc-1.2.35-3pclos2014.x86_64.rpm
Source Package lmc-1.2.35-3pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lmc rpm package:
    # apt-get install lmc

See Also

Package Description
lmdb-0.9.18-1pclos2016.x86_64.rpm Memory-mapped key-value database
lmms-1.1.3-2pclos2016.x86_64.rpm Linux MultiMedia Studio
lndir-1.0.1-1pclos2011.x86_64.rpm Create a shadow directory of symbolic links to another directory tree
locales-2.20-1pclos2015.x86_64.rpm Base files for localization
locales-aa-2.20-1pclos2015.x86_64.rpm Base files for localization (Afar)
locales-af-2.20-1pclos2015.x86_64.rpm Base files for localization (Afrikaans)
locales-ak-2.20-1pclos2015.x86_64.rpm Base files for localization (Akan)
locales-am-2.20-1pclos2015.x86_64.rpm Base files for localization (Amharic)
locales-anp-2.20-1pclos2015.x86_64.rpm Base files for localization (Angika)
locales-ar-2.20-1pclos2015.x86_64.rpm Base files for localization (Arabic)
locales-as-2.20-1pclos2015.x86_64.rpm Base files for localization (Assamese)
locales-ast-2.20-1pclos2015.x86_64.rpm Base files for localization (Asturian)
locales-ayc-2.20-1pclos2015.x86_64.rpm Base files for localization (Aymara)
locales-az-2.20-1pclos2015.x86_64.rpm Base files for localization (Azeri)
locales-be-2.20-1pclos2015.x86_64.rpm Base files for localization (Belarussian)
Advertisement
Advertisement