love-0.8.0-2pclos2014.x86_64.rpm


Advertisement

Description

love - A 2D game engine which can be made with Lua scripts

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename love-0.8.0-2pclos2014.x86_64.rpm
Package name love
Package version 0.8.0
Package release 2pclos2014
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 1.32 MB
Installed size 1.32 MB
LÖVE is a 2D game engine in which games can be made by using Lua scripts.

Alternatives

Package Version Architecture Repository
love - - -

Requires

Name Value
lib64SDL1.2_0 -
lib64devil1 -
lib64flac++6 -
lib64lua5.1 -
lib64modplug1 -
lib64mpg123_0 -
lib64openal1 -
lib64physfs2 -
libGL.so.1()(64bit) -
libIL.so.1()(64bit) -
libSDL-1.2.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libfreetype.so.6()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcc_s.so.1(GCC_3.4)(64bit) -
liblua.so.5.1()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libmodplug.so.1()(64bit) -
libmpg123.so.0()(64bit) -
libopenal.so.1()(64bit) -
libphysfs.so.1()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libvorbisfile.so.3()(64bit) -
openal -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
love = 0.8.0-2pclos2014
love(x86-64) = 0.8.0-2pclos2014

Download

Type URL
Mirror ftp.nluug.nl
Binary Package love-0.8.0-2pclos2014.x86_64.rpm
Source Package love-0.8.0-2pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install love rpm package:
    # apt-get install love

See Also

Package Description
lpc10-1.5-1pclos2011.x86_64.rpm LPC-10 2400 bps Voice Coder
lpsolve-5.5.0.12-2pclos2011.x86_64.rpm A Mixed Integer Linear Programming (MILP) solver
lpsolve-devel-5.5.0.12-2pclos2011.x86_64.rpm Files for developing with lpsolve
lrzip-0.630-1pclos2016.x86_64.rpm Compression program optimised for large files
lrzsz-0.12.21-8pclos2011.x86_64.rpm The lrz and lsz modem communications programs
lsb-core-lib64-4.1-3pclos2014.x86_64.rpm Core requirements needed for LSB compliance
lsb-core-noarch-4.1-3pclos2014.x86_64.rpm Architecture neutral components of lsb-core
lsb-lib64-4.1-3pclos2014.x86_64.rpm The skeleton package defining packages needed for LSB compliance
lsb-noarch-4.1-3pclos2014.x86_64.rpm Architecture neutral components of LSB
lsb-release-2.0-6pclos2011.x86_64.rpm Linux Standard Base tools
lsb-test-4.1-3pclos2014.x86_64.rpm Requirements needed to successfully run the LSB runtime tests
lsdvd-0.16-5pclos2011.x86_64.rpm Reads and prints the contents of a dvd in plain English
lshw-2.15-1pclos2011.x86_64.rpm A hardware lister
lshw-gui-2.15-1pclos2011.x86_64.rpm HardWare LiSter (GUI version)
lslk-1.29-8pclos2011.x86_64.rpm A lock file lister
Advertisement
Advertisement