lsb-lib64-4.1-3pclos2014.x86_64.rpm


Advertisement

Description

lsb-lib64 - The skeleton package defining packages needed for LSB compliance

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lsb-lib64-4.1-3pclos2014.x86_64.rpm
Package name lsb-lib64
Package version 4.1
Package release 3pclos2014
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size unknown
Installed size unknown
The skeleton package defining packages needed for LSB compliance.
Note: To successfuly run the runtime test suites, install lsb-test.

Alternatives

Package Version Architecture Repository
lsb-lib64 - - -

Requires

Name Value
lib64alsa2 -
lib64cairo2 -
lib64cups2 -
lib64fontconfig1 -
lib64freetype6 -
lib64gtk+2.0_0 -
lib64jpeg62 -
lib64mesagl1 -
lib64mesaglu1 -
lib64nspr4 -
lib64nss3 -
lib64pango1.0_0 -
lib64png3 -
lib64qtnetwork4 >= 4.2.3
lib64qtopengl4 >= 4.2.3
lib64qtsql4 >= 4.2.3
lib64qtsvg4 >= 4.2.3
lib64qtxml4 >= 4.2.3
lib64x11_6 -
lib64xext6 -
lib64xft2 -
lib64xi6 -
lib64xml2_2 -
lib64xrender1 -
lib64xt6 -
lib64xtst6 -
libstdc++6 -
lsb-core-lib64 -
lsb-noarch -
qt4-common >= 4.2.3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
lsb = 4.1
lsb-amd64 = 4.0
lsb-amd64 = 4.1
lsb-amd64 = 2.0
lsb-amd64 = 3.0
lsb-amd64 = 3.1
lsb-amd64 = 3.2
lsb-cxx -
lsb-desktop -
lsb-desktop-qt4 -
lsb-graphics -
lsb-graphics-amd64 = 3.1
lsb-graphics-amd64 = 3.2
lsb-lib64 = 4.1-3pclos2014
lsb-lib64(x86-64) = 4.1-3pclos2014
lsbcxx-amd64 = 3.1
lsbcxx-amd64 = 3.2

Conflicts

Name Value
lsb-release < 2.0

Obsoletes

Name Value
lsb <= 4.1
lsb-cxx -
lsb-desktop -
lsb-desktop-qt4 -
lsb-graphics -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lsb-lib64-4.1-3pclos2014.x86_64.rpm
Source Package lsb-4.1-3pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lsb-lib64 rpm package:
    # apt-get install lsb-lib64

See Also

Package Description
lsb-noarch-4.1-3pclos2014.x86_64.rpm Architecture neutral components of LSB
lsb-release-2.0-6pclos2011.x86_64.rpm Linux Standard Base tools
lsb-test-4.1-3pclos2014.x86_64.rpm Requirements needed to successfully run the LSB runtime tests
lsdvd-0.16-5pclos2011.x86_64.rpm Reads and prints the contents of a dvd in plain English
lshw-2.15-1pclos2011.x86_64.rpm A hardware lister
lshw-gui-2.15-1pclos2011.x86_64.rpm HardWare LiSter (GUI version)
lslk-1.29-8pclos2011.x86_64.rpm A lock file lister
lsof-4.89-1pclos2015.x86_64.rpm Lists files open by processes
lsscsi-0.27-1pclos2013.x86_64.rpm List SCSI devices (or hosts) and associated information
lsyncd-2.1.5-1pclos2015.x86_64.rpm File change monitoring and synchronization daemon
ltrace-0.6-0.77.1pclos2011.x86_64.rpm Track runtime library calls from dynamically linked executables
ltris-1.0.16-2pclos2011.x86_64.rpm Nice tetris clone
lua-graphviz-2.38.0-1pclos2014.x86_64.rpm Graphviz bindings for lua
lua-lgi-0.8.0-2pclos2016.x86_64.rpm Dynamic Lua binding to GObject libraries using GObject-Introspection
lua-socket-2.0.2-1pclos2013.x86_64.rpm Network access library for the Lua programming language
Advertisement
Advertisement