lvm2-2.02.61-2pclos2011.x86_64.rpm


Advertisement

Description

lvm2 - Logical Volume Manager administration tools

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lvm2-2.02.61-2pclos2011.x86_64.rpm
Package name lvm2
Package version 2.02.61
Package release 2pclos2011
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 3.05 MB
Installed size 3.05 MB
LVM includes all of the support for handling read/write operations on
physical volumes (hard disks, RAID-Systems, magneto optical, etc.,
multiple devices (MD), see mdadm(8) or even loop devices, see losetup(8)),
creating volume groups (kind of virtual disks) from one or more physical
volumes and creating one or more logical volumes (kind of logical partitions)
in volume groups.

Alternatives

Package Version Architecture Repository
lvm2 - - -

Requires

Name Value
lib64devmapper1.02 >= 1.02.43
lib64lvm2cmd2.02 = 2.02.61-2pclos2011
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libdevmapper-event.so.1.02()(64bit) -
libdevmapper.so.1.02()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libncurses.so.5()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libreadline.so.6()(64bit) -
libudev.so.0()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
lvm2 = 2.02.61-2pclos2011
lvm2(x86-64) = 2.02.61-2pclos2011

Conflicts

Name Value
lvm -
lvm1 -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lvm2-2.02.61-2pclos2011.x86_64.rpm
Source Package lvm2-2.02.61-2pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lvm2 rpm package:
    # apt-get install lvm2

See Also

Package Description
lxMenuEditor-01012011-3pclos2014.noarch.rpm GUI menu editor for LXDE
lxappearance-0.6.2-1pclos2016.x86_64.rpm GTK theme switcher
lxappearance-devel-0.6.2-1pclos2016.x86_64.rpm Development files for lxappearance
lxappearance-i10n-0.6.2-1pclos2016.x86_64.rpm Internationalisation files for lxappearance
lxappearance-obconf-plugin-0.2.3-1pclos2016.x86_64.rpm Plugin to configure OpenBox inside LXAppearance
lxautostart-0.6.7-1pclos2014.x86_64.rpm Simple GUI to starts automaticly applications
lxcontrol-1.3-3pclos2011.x86_64.rpm Lexmark printer management commands
lxcursor-0.41-1pclos2011.x86_64.rpm A program to change your cursor theme
lxde-common-0.99.2-1pclos2017.noarch.rpm A set of default configuration for LXDE
lxde-icon-theme-0.5.1-1pclos2014.noarch.rpm LXDE icon theme
lxde-panel-images-0.0.1-3pclos2011.noarch.rpm lxde panel images for PCLinuxOS
lxde-restore-mbr-0.1-1pclos2011.x86_64.rpm LXDE Re-install MBR from Livecd
lxdecc-0.2.4.0-1pclos2016.noarch.rpm Control Center for your LXDE Desktop
lxdiff-0.12-1pclos2011.x86_64.rpm Simple GUI for diff
lxdm-0.5.2-2pclos2015.x86_64.rpm Lightweight X Display Manager
Advertisement
Advertisement